Exchange delayed email messages
Hello, We are running an Exchange 2007 SP2-2 node CCR cluster on Hyper-V. We are also using an Ironport device. Everytime we do maintnenace (where we manually failover exchange), or we have a storage group copy failure, our email server sends out thousands of delayed messages. The problem is, these messages are not actually delayed. These are messages that were sent hours earlier and have already been received and in most cases responded to. The delayed messages are going to both internal and external recips. My first quesiton is there a way to disable these so they are only sent when a message is actually delayed? What is causing this? Thanks!
March 23rd, 2011 9:14am

What SMTP host is sending the status messages?Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
Free Windows Admin Tool Kit Click here and download it now
March 23rd, 2011 9:45am

What is the best way to verify?
March 23rd, 2011 9:51am

Hi K-Dubb, Similar post, please see: Delayed Delivery messages after CCR failover. http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/34a6476a-e126-495f-b550-fc3ad5030a4c Frank Wang TechNet Subscriber Support in forum If you have any feedback on our support, please contact tngfb@microsoft.com Please remember to click Mark as Answer on the post that helps you, and to click Unmark as Answer if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
Free Windows Admin Tool Kit Click here and download it now
March 24th, 2011 2:06am

Hi K-Dubb, Any updates?Please remember to click Mark as Answer on the post that helps you, and to click Unmark as Answer if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
March 25th, 2011 8:46am

Hi K-Dubb, Any updates? Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Hi Frank, I am reviewing the link now and will report back.
Free Windows Admin Tool Kit Click here and download it now
April 4th, 2011 12:31pm

Frank, I have reviewed the technet article, and our settings. It looks like we are using the recommended settings. Maximum Send/Receieve is 30mb Transport Dumpster Max size per storage group is 45mb. Any thoughts?
April 4th, 2011 12:34pm

Any update?
Free Windows Admin Tool Kit Click here and download it now
April 8th, 2011 2:09pm

Does anyone have any other thoughts on this?
April 13th, 2011 11:36am

I still do not have a resolution for this. Thanks.
Free Windows Admin Tool Kit Click here and download it now
April 28th, 2011 2:41pm

I have never seen what you are describing. Are you sure it's the Exchange server sending the messages and not the IronPort? Please post the full message.Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
April 29th, 2011 12:07pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics