Exchange 2010 Server Configuration - network path was not found
When I try to access the properties of my server within any of the containers in Exchange 2010 Server Configuration, I get the following error:An error occured while accessing the registry on the server "my server". The error that occurred is "The network path was not found." It was running the command 'Get-AntispamUpdates -Identity 'my server".This server does not have Edge role installed, so I'm not sure where the AntispamUpdates is coming from. Machine has one active NIC (first in the binding order).Everything seems to be working fine, otherwise, just can't access the server properties... hoping somebody has come across this before.Thanks in advance!Eric
February 22nd, 2010 6:06pm

In Exchange 2010, anti-spam can be installed on both the Edge and Hub Transoport roles.
Free Windows Admin Tool Kit Click here and download it now
February 22nd, 2010 7:32pm

Hi,The error only occur when you try to check the properties on server from Exchange Management Console?please try to use get-exchangeserver "servername" |fl, get-antispamupdates "servername" |fl and then pasted here.Please check if you have antispamupdate enabled. If yes, then please verify if you can connect to internet to get antispam update. Besides, I'd like to know if you install all the roles on the same machine. If you check the properties from other role, then please check the issue on its own role. Configure Anti-Spam Automatic Updates Regards,Xiu
February 24th, 2010 9:37am

Hi Eric Have you disabled "File and Printer Sharing" on the network interface? I had a similar problem witch could be resolved with activating "File and Printer Sharing". Regards MarcoMCITP
Free Windows Admin Tool Kit Click here and download it now
February 24th, 2010 4:12pm

Hi, I had the Same issue, even when File and Print Services were enabled. Starting the Remote Registry Service on the Server solved my problemSyed Tabish Senior Systems Engineer
April 26th, 2010 10:56am

The remote registry service is started on my server.. Still having same issue.. Here are the results from the PS commands, hopefully someone can help me out.. I'm sort of on a SHORT deadline... Thanks. Marc [PS] C:\Windows\system32>get-exchangeserver exch2010edge |fl Name : Exch2010Edge DataPath : Domain : csg.ny Edition : Enterprise ExchangeLegacyDN : /o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configu ration/cn=Servers/cn=Exch2010Edge ExchangeLegacyServerRole : 0 Fqdn : Exch2010Edge.csg.ny CustomerFeedbackEnabled : False InternetWebProxy : IsHubTransportServer : False IsClientAccessServer : False IsExchange2007OrLater : True IsEdgeServer : True IsMailboxServer : False IsE14OrLater : True IsProvisionedServer : False IsUnifiedMessagingServer : False NetworkAddress : {ncacn_ip_tcp:Exch2010Edge.csg.ny} OrganizationalUnit : csg.ny/Exch2010Edge AdminDisplayVersion : Version 14.0 (Build 639.11) Site : ServerRole : Edge ErrorReportingEnabled : StaticDomainControllers : {} StaticGlobalCatalogs : {} StaticConfigDomainController : StaticExcludedDomainControllers : {} CurrentDomainControllers : {} CurrentGlobalCatalogs : {} CurrentConfigDomainController : ProductID : 02064-110-8022196-75544 IsExchange2007TrialEdition : False IsExpiredExchange2007TrialEdition : False RemainingTrialPeriod : 00:00:00 IsValid : True ExchangeVersion : 0.1 (8.0.535.0) DistinguishedName : CN=Exch2010Edge,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Ad ministrative Groups,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Conf iguration,CN={B77E151D-34C2-4551-9E4E-10A172C8D0CD} Identity : Exch2010Edge Guid : 480c154a-f037-4312-b5d4-70191fd5b647 ObjectCategory : CN=ms-Exch-Exchange-Server,CN=Schema,CN=Configuration,CN={B77E151D-34C2-4551-9E4E-1 0A172C8D0CD} ObjectClass : {top, server, msExchExchangeServer} WhenChanged : 7/14/2010 4:58:24 PM WhenCreated : 9/18/2009 11:03:54 AM WhenChangedUTC : 7/14/2010 11:58:24 PM WhenCreatedUTC : 9/18/2009 6:03:54 PM OrganizationId : OriginatingServer : localhost [PS] C:\Windows\system32>get-antispamupdates exch2010edge |fl Get-AntispamUpdates : An error occurred while accessing the registry on the server "Exch2010Edge". The error that occur red is: "The network path was not found. ". At line:1 char:20 + get-antispamupdates <<<< exch2010edge |fl + CategoryInfo : ReadError: (exch2010edge:String) [Get-AntispamUpdates], InvalidOperationException + FullyQualifiedErrorId : 7661CDDB,Microsoft.Exchange.Management.SystemConfigurationTasks.GetAntispamUpdates
Free Windows Admin Tool Kit Click here and download it now
July 15th, 2010 5:15pm

make sure that the "remote registry" service is started, i had the same issue and it was solved by starting this service. Sam
January 26th, 2011 7:36pm

make sure that the "remote registry" service is started, i had the same issue and it was solved by starting this service. Sam The service remote registry was disabled with me due to a failed update from Exchange. After setting it to automatic and starting it the issue was resolved. Thanks Sam
Free Windows Admin Tool Kit Click here and download it now
August 5th, 2011 4:51am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics