550 5.7.1 This message does not comply with required standards
One of my users received this error message when using MS Word's mail merge function for email messages. <mydomain.com #5.7.1 smtp;550 5.7.1 mA7MhP7f029968 This message does not comply with required standards.> It bounced on all the recipients and when I tried to send the message directly through Outlook it gave the same error. He has sent to these recipients before and has used mail merge successfully before. Is it something with the content of the message? If so, where do I change the settings to allow it to be sent? The recipients were on different domains. Thanks, Tomm
November 13th, 2008 8:39pm

We are getting the same thing frequently. Messages are sent from Outlook, through our exchange server, to another exchange server. Numerous others have posted the same issue, but no resolution is offered. It must be a message generated by microsoft software somewhere, but there is nothing about it on Technet. I hope this isn't Microsoft intentionally deprication Exchange 2003 to force companies to upgrade.
Free Windows Admin Tool Kit Click here and download it now
November 14th, 2008 10:37pm

Hi Tomm, Please let me know: 1. Whether the issue can always be reproduced? 2. If you configure Outlook 2003 to use Word to edit message, whether the issue still persists when sending email by using Outlook? (Tools->Options->Mail Format->Use Microsoft Office Word 2003 to edit e-mail address) Note: For Outlook 2007, it only uses Word as email editor. 3. If you are able to reproduce the issue by using Step 2, please let me know whether the issue can be reproduced if you send a Plain text email to the same recipient. In addition, would you please help me gather the related SMTP log for further research? Mike
November 17th, 2008 11:46am

I have also been getting this same error but I am not using an exchange server. I am able to reproduce it. I have discovered it happens if the body of my email has a partial net address in it ie tac.net and edepot.com give me the error, there does not need to be anything else in the email. homedepot.com does not give an error. I use Office 2007 Pro, Outlook in XP Pro or Server 2003 Terminal Services, same error. I can send from webmail or my phone via the same account and there is no error. Note: my phone is sending to this account outside my VPN while Outlook 2007 is sending from within the VPN. I can send to other users inside my VPN without the error, users from outside the VPN can send to me without any errors. However, I can not send to recipients outside my VPN using any mail client. I have tried Outlook 2007 and a program called popcorn. I can receive this in the body of an email from another Outlook 2007 user without any errors, it is only when I send. I have tried from within our office to send to multiple recipients, from multiple machines, same error. Frank
Free Windows Admin Tool Kit Click here and download it now
December 3rd, 2008 11:05pm

We have also begun to experience problems with this. In my case, a user had this happen twice this morning when replying to emails to contacts at two separate companies. The following recipient(s) could not be reached: recipient@destination.com on 12/04/2008 08:00 AM You do not have permission to send to this recipient. For assistance, contact your system administrator. <BRMH07.ourdomain.com #5.7.1 smtp;550 5.7.1 mB4E0OGs011867 This message does not comply with required standards.> Message Tracking says: SMTP: Started Outbound Transfer of Message SMTP: Non-Delivered Report (NDR) Genereated All indications are that it is our Exchange server generating the error, and it appears that it has to be related to a recent update, as it has become a recurring problem instantaneously. We have never had Exchange set up to perform any checks or blocks on outgoing messages, except that I do block Out of Office messages from going to external contacts.
December 4th, 2008 7:58pm

OK, I'm going to post some additional information here, in the hope that someone, (Mike Shen?) can provide some useful feed back. BTW, we're using Exchange 2003. I have determined that the user in question cannot send any emails outside our organization, she gets the same error every time. I now have a second user reporting the same problem. I removed 3 Windows updates which were installed this morning from the workstation, KB's 954459, 955069, and 957097. I upgraded the workstation from Outlook 2002 to Outlook 2003, the newest version we're licensed for. She still can't send emails. However, the same user, set up on a different computer, can successfully send emails outside our system. That other computer has not installed Windows updates since 11-19-08.
Free Windows Admin Tool Kit Click here and download it now
December 4th, 2008 10:53pm

I'm hoping that some Microsofties will be looking at this, because my users are slowly dropping by the wayside as their computers load the latest Windows updates. We're using WSUS to push updates, and I've gone and unapproved the suspect updates, but I think they've been pushed to a lot of our workstations already. I went to diagnose this on the second user to report it, he says "I was sending email fine, then the box popped up that said the computer was updated and I should restart it. I did, and when I went back into email, this is what happened". I found and removed every update that says it was installed today, which does not correct the problem. Most of them looked like they were XML Core Services related updates. Further checking indicates that some of our workstations may have installed the updates without developing this problem. I can't identify any significant differences between those which work and those which don't. Since I don't know of any good way to actually report a bug to Microsoft, I hope someone's looking here...
December 5th, 2008 12:45am

It's nice to see that Microsoft is all over this, now that I'm up to 5 compters with the problem.
Free Windows Admin Tool Kit Click here and download it now
December 8th, 2008 7:48pm

OK, Microsofties, this is really starting to tick me off. Why is my Exchange server even looking at outbound email? It shouldn't, it should just send whatever it's told to send. For the other poor souls who will look at this, my original problem was corrected by modifying my user's email signatures, some of them had our website address included in their signature (www.ourdomain.com), and removing that unblocked their emails. Now, I have another user for whom this has cropped up, and apparently her email is being rejectedfor something in the body of the email. Real simply, I need someone to tell me how to tell the stupid server to stop looking at outgoing email. Mark Consigny
February 19th, 2009 7:41pm

I use Outlook, and our network does NOT use Exchange Server. But Outlook is now generating fake messages that appear to come from the "system administrator." The messagessay: "This message does not comply with required standards" This seems to happen when I have along domain name in the message body, especially if that domain name has lots of punctuation in the prefix. It appears like Outlook is doing DNS lookups on text strings in thebody of outgoing messages! Outlook just has no damn business trying to validate the contents of the message body against anythingon the net. For example, when I tried to report a phishing attempt to PayPal, I pasted the header from the offending message into a new mail. This outgoing mail was rejected by Outlook because there was something in the message body which itdid not like. So now Microsoft is actually preventing me fromreporting criminal activity. And now I see they knew about this bug at least since November of last year!! That's just the latest in a perpetual deluge of maddening issues with Outlook and Windows. I'm about ready to dump Microsoft completely now.
Free Windows Admin Tool Kit Click here and download it now
February 28th, 2009 1:06am

OK, Microsoft still sucks, every time I try to post to a forum, it makes me enter profile information, even though I've already done it, and it won't let me use what I've used before. Nice system, Microsofties. Anyway, this is Mark C. posting an update. I think I traced this problem out of our system and it's not our Exchange server doing it. Even though it seemed to start at the same time some Windows updates loaded. It now appears that the bounce is occurring at the mail relay server at our ISP. I've contacted them about it and will try to post here what I learn, probably under yet another display name.
February 28th, 2009 6:28pm

I have been having similar issues for almost a year now. As much as I get frustrated with MS, I think this could be the ISP blocking the messages. Look at this thread in Experts Exchange (scroll to near the bottom to see the solution)http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_23736657.html
Free Windows Admin Tool Kit Click here and download it now
March 24th, 2009 2:41am

It is/was the ISP causing the problem. Confirmed and corrected after a great deal of work with our ISP. Apparently it was just a coincidence that the problem appeared right after Windows updates were loaded. My apologies to Microsoft, they have enough troubles without getting blamed for the problems they don't cause. Mark Consigny
March 24th, 2009 3:38pm

Mark C:Thanks for following through on this. Were you able to ascertain from your work with ISP exactly what the nature of the issue was at their end? Anticipating denial, I'm wondering howa conversation with them might be started and what the salient questions to ask them might be. Basically, anything that helps them get where they need to be quickly without all thegnashing of teeth and posturing. Thanks for any insight you can offer up.-GGD-
Free Windows Admin Tool Kit Click here and download it now
April 6th, 2009 8:38pm

I didn't get much for specifics. They said "a problem with the configuration of the spam filters". I had to persist through maybe half a dozen phone calls and emails to get it completely resolved. I wish I had time to pursue why they were doing ANY spam filtering on messages sent from my server to other servers not operated by them, but unfortunately I have higher priority issues to deal with.Mark Consigny
April 6th, 2009 9:24pm

Folks, I use Eudora and I'm receiving the same error, I don't think it's a Microsoft Outlook problem.If I send a message with a single word subject field (test) and a single word body (Hello!) to a triple word domain (userfirst.userlast@name1.name2.net) then I get the error. If I lengthen the subject field or the body field then the mail goes through.___________________________________________________
Free Windows Admin Tool Kit Click here and download it now
May 28th, 2009 6:48pm

Systems: Windows XP Pro /w SP3 and patches from the last quarterly maintenance cycle (from feb of 2008). Policy prohibits updates unless done by the admin in an organized fashion. Server is Win 2003 Server SBE (Although currently Exchange is NOT config'd) Everything is direct to our outside mail hosting to each local machine logged onto the domain via Outlook 2007. Problem: 550 5.7.1 n5BK8GfH000588 This message does not comply with required standards Penetration: started out Wednesday June 10 with 1 user now I have 6 users (out of 30) reporting it - I suspect that its global and that the physical 'content' of the email as reported above is the key. Perhaps all of my users haven't hit the exact phrase or content to trigger this error. I shall contact my provider and hopefully point them in the directions above! We opened a ticket with our provider (Telus) and they indicated that nothing could be done as there was NO EMail Header information! The reply is from "System Administrator" as both alias and email address. As far as I can tell each email is processed correctly via outlook then passed to the smtp server directly via a non standard port and SMTP authentication to boot. (corporate port they tell me) The reply is immediate and to be honest I'm unsure of WHO is generating it without any Header information! Wouldn't it be simple to report back to them that an update or something went in on THEIR end. I'd love to be able to report where specifically it is happening... I'm sure they will say its my problem... Currently it IS my problem!!! ANY specifics would be greatly appreciated!
June 16th, 2009 7:16am

Sent a message with Outlook 2007 12.0.6504.5000 SP2, get this immediate reply: _____________________________________________ From: System Administrator Sent: Monday, August 17, 2009 5:08 PM To: John Foster Cc:'User XXX (xyz.net)' Subject: Undeliverable: Whatever Your message did not reach some or all of the intended recipients. Subject: RE: Whatever Sent: 8/17/2009 5:08 PM The following recipient(s) cannot be reached: 'User XXX (xyz.net)' on 8/17/2009 5:08 PM 550 5.7.1 n7HL8mUL028248 This message does not comply with required standards. _____________________________________________ Now all I do is edit the message to remove the domain spec in the CC: guy's email address Cc:'User XXX' And it sends. Who is it that is determining someone's email address is not in compliance with required standards, and whose standards are these anyway?
Free Windows Admin Tool Kit Click here and download it now
August 18th, 2009 12:21am

I have been having the same issue for several years and finally think I may have found the cause - not a solution, but at least a cause. If I try to send a message with a lot of hyperlinks in it (we are a travel agency and often send links to various sites for client information) it will not be sent. I just took all the hyperlinks out of a message that would not send and it was delivered. More later if I find out anything else.
August 25th, 2009 5:30pm

This may not be specific to everyone here but in response to Mark Consigny on March 24 2009 there is an issue with the ISP. I have fought with my provider Fairpoint and they just blamed it on Exchange, Microsoft and my configuration. I ended my problem when I tested it through my ISP's (Fairpoints) webmail and it failed. I made a test email with a link that was causing the bounce, once it bounced I knew it was on them and so didn't they. I told them that nothing about webmail had to do with Outlook, Exchange, Microsoft or me. I said it is all on you (Fairpoint) now. Testing it through webmail is the quickest although not guaranteed way to getting your ISP to look into it.
Free Windows Admin Tool Kit Click here and download it now
February 19th, 2010 9:58pm

I should not have proposed as an answer on Duiji's submittal. This problem has only started recently with me and could be after updates applied. The only solution I found so far was not to reply to the original email but create a new email message. Once I did this it did not bounce back. It does not seem to have anything to do with links in the body of the email, nor certain addresses. It also happening on other workstations. We use Windows Server 2003, and the workstations are running Windows XP with Microsoft Office version 2007. The emails that bounced back were emails that I have sent to many times before. I cannot find the actual solution but creating new seems to be a work around.
September 30th, 2010 12:00pm

I have been getting this issue sporadically with some of my users. We DO NOT use Microsoft exchange; our email gets routed through a run-of-the-mill SMTP service. Interestingly it manifests itself in the following way - users on the same domain do not receive the message and no bounce back or error message is received. Users outside of the domain do not receive the message and the error message detailed above is received. After trying many of the suggestions listed above (including attempting to send the email through Webmail--which worked), I considered that perhaps the automatically included signature in the message may be the issue. Sure enough, as soon as I turned it off, messages could get through. On investigating further I discovered the three following hyperlinks attached to two logos (one for Facebook and one for Youtube.) http://cdn-2.psndealer.com/e2/dealersite/images/ditchwitchok/youtubefooter.jpg http://www.youtube.com/user/CMWorks http://www.facebook.com/ditchwitchok I tried deleting the Facebook link - still got the error. I tried deleting the Youtube link - error went away. I further tried sending an otherwise blank email with the raw hyperlinks described above. The message immediately bounced. Through process of elimination I discovered that the Youtube domain was bouncing. I tried a straight www.youtube.com hyperlink - worked fine. So. I don't know the answer and have to move on, but suffice it to say that certain hyperlinks appear to cause the failure.
Free Windows Admin Tool Kit Click here and download it now
March 15th, 2011 11:34am

This was my experience as well - it's the hyperlink. In my case, adding spaces to the "mic.game@plkuit.com" address did the trick, as in: "mic . game @pkuit.com". I use TB, so it must be the incoming spam filter on the ISP. The worst part is I was being blocked trying to make sure my mother-in-law didn't fall for the scam! Here is the message, for reference: ----- Forwarded Message ---- From: "Askew, Joycelyn G" <jaskew@tulane.edu> To: info@lotto.co.uk Sent: Fri, May 13, 2011 4:32:48 PM Subject: Winning/Ticket number..........PL7866 MICROSOFT NATIONAL LOTTO GROUP 16, TOLPITS LANE, WATFORD, HERTS WD18 9RN UNITED KINGDOM Reference #: Batch: 12/25/0340 Winning/Ticket number..........PL7866 Microsoft Award Notification (You've won £500,000.00) in our 13-04-2011 promotional programmme tagged "THANKS FOR CONTRIBUTING TO OUR FINANCIAL SUCCESS". Kindly send E-mail: mic.game@pkuit.com *Name, *Address, *Age, *Sex, *Telephone, E-mail: mic.game@pkuit.com Askew, Joycelyn G (0nline Co-ordinator)
May 14th, 2011 12:40pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics