2010 OWA Search Not working
I am troubleshooting a new Exchange 2010 installation (upgrading from 2007) and we discovered that all searches using OWA do not work. "The action could not be completed" is the error we get. The Event viewers are showing 9877 errors. I have tried many, many troubleshooting steps, includig rebuilding the Indexes, completely deleting the Indexes and recreating them, I have tried creating a new database and moving mailboxes, I have even re-run /SchemaPrep and /PrepareAD. It still does not work. I have read on other forums that this is appparently a known issue and there is no available fix. I have also read that it may be related to IPv6. Does anyone know about this issue?
May 29th, 2011 2:16pm

Hi, According to this thread http://social.technet.microsoft.com/Forums/en/exchange2010/thread/35db030c-277f-49d6-83d6-772f839a47f8 the issue should be fixed in SP2 which is due in the second half of 2011 Leif
Free Windows Admin Tool Kit Click here and download it now
May 30th, 2011 5:45am

I have read that posting. What a strange issue and it clearly affects random installations because I have a test environment that does not have this problem and most other installations of Exchange 2010 don't have the problme. Thanks for helping. We may open a case with MS this week.
May 30th, 2011 7:25am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics