wsp files taking alot of time to deploy
In order to integrate SSRS 2008 with MOSS 2007, we added a server as a WFE on the farm. this wfe has SSRS 2008 configured. but after that the wsp files, though not giving any error... are taking more than 30 minutes to deploy and retract... the configuration of the farm is simple too. 2 front end, 1 search and 1 database. i have tried restarting the timer service and turning the timer service off on the wfe2 (where SSRS 2008 is also present).... any ideas?Adnan Shamim
October 4th, 2010 9:50am

I would try setting logging to Verbose and then doing the WSP deploy and see if there's useful information in the log that could point to why it takes so long. My guess is that there's something interacting with SSRS that's timing out so it has to wait for the timeout (probably 30 min) to occur before it moves on. Start here: http://weblogs.asp.net/erobillard/archive/2008/07/31/sharepoint-trace-logs-and-the-unified-logging-service-uls.aspxI trust that answers your question... Thanks C http://www.cjvandyk.com/blog
Free Windows Admin Tool Kit Click here and download it now
October 5th, 2010 3:08pm

hello you deploy and retract solutions from UI in Central Administration or using stsadm commands? is there any difference between these approaches on your environment?Blog - http://sadomovalex.blogspot.com Codeplex - http://camlex.codeplex.com
October 5th, 2010 4:30pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics