sql server agent
how can i force the package to run on 32 bit in 2005. I got the option of use 32 bit at runtime. how can i do that in 2005 . anyone plz help . thanks .
October 19th, 2010 8:47pm

if you mean you want to run it from BIDS, right click on project in solution explorer, select properties, in properties window, go to debugging tab, and set Run64bitRuntime to false. if you mean to run it from agent, you should use 32 bit version of DTEXEC from here: <drive> :\Program Files(x86)\Microsoft SQL Server\100\DTS\Binnhttp://www.rad.pasfu.com
Free Windows Admin Tool Kit Click here and download it now
October 19th, 2010 8:51pm

Hello, Check this out http://sqlblog.com/blogs/john_paul_cook/archive/2010/03/24/running-32-bit-ssis-in-a-64-bit-environment.aspx Thanks
October 19th, 2010 9:13pm

D:\MSSQL (x86)\90\DTS\Binn\dtexec /SQL "\Default Portfolio\Dim_State" /SERVER wcdra33800.cdr-p01.chp.bankofamerica.com,15001/ CONFIGFILE "H:\ETL_SRP\SSISIni\ssis_config_db_DefaultInv.dtsconfig" /MAXCONCURRENT " -1 " /CHECKPOINTING OFF /REPORTING EW this is the one i pasted in commanline in agent . can you help in correctd this . thanks.
Free Windows Admin Tool Kit Click here and download it now
October 19th, 2010 9:13pm

Here is link , how to create a job for ssis package http://www.sql-server-performance.com/articles/biz/Scheduling_a_SSIS_Package_in_SQL_Server_Agent_p1.aspx and there is on tab , Execution Option-->>USE 32 BIT (Check box for that), It will create automatically Command for your package, when you will go through steps mentioned in above link. Are you getting any error with above command you passed to agent? Thanks
October 19th, 2010 9:28pm

yes . the path is not right . i checked manually it was there ..
Free Windows Admin Tool Kit Click here and download it now
October 19th, 2010 9:47pm

Kiranshiva, Try the below one. "D:\MSSQL (x86)\90\DTS\Binn\dtexec.exe" /SQL "\Default Portfolio\Dim_State" /SERVER wcdra33800.cdr-p01.chp.bankofamerica.com,15001/ CONFIGFILE "H:\ETL_SRP\SSISIni\ssis_config_db_DefaultInv.dtsconfig" /MAXCONCURRENT " -1 " /CHECKPOINTING OFF /REPORTING EW just copy the above path and paste it in operating system (cmd exec) step. Please let me know if still getting issues. also post the error message what u got.
October 20th, 2010 2:26am

D:\MSSQL (x86)\90\DTS\Binn\dtexec /SQL "\Default Portfolio\Dim_State" /SERVER wcdra33800.cdr-p01.chp.bankofamerica.com,15001/ CONFIGFILE "H:\ETL_SRP\SSISIni\ssis_config_db_DefaultInv.dtsconfig" / MAXCONCURRENT " -1 " /CHECKPOINTING OFF /REPORTING EW this is the one i pasted in commanline in agent . can you help in correctd this . thanks. did you got any error? paste error message here. http://www.rad.pasfu.com
Free Windows Admin Tool Kit Click here and download it now
October 20th, 2010 8:23am

the path was incorrect . but i checked manually to the folder . the file was there ..
October 20th, 2010 8:25pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics