I've deployed some reports containing charts to SharePoint Integrated mode. When I run the reports in Report Viewer, the report runs fine, but when I run it in the Report Viewer webpart I get the following error: The stream cannot be found. The stream identifier that is provided to an operation cannot be located in the report server database. (rsStreamNotFound) . Some posts on the web say that changing the field value of UseSessionCookies in the ConfigurationInfo table to False will fix this, but I've tried it and still I am getting the same error. Any ideas? TIA Louis Young
October 25th, 2010 5:07pm

Pl see this Thanks M.Mahendra Please click the 'Mark as Answer' button if my Reply helped you to solve your problem! Thanks M.Mahendra
Free Windows Admin Tool Kit Click here and download it now
October 26th, 2010 1:27am

Microsoft has not posted an answer to this problem. I've found that setting the Report Viewer WebPart Asynchronous Rendering = True seems to helpLouis Young
October 26th, 2010 2:18am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics