frequent "PXE Boot Aborted" when performing reinstallation of an existing machine
Hello In our LAB we have a few pc's that we rebuild very frequently to test new task sequences and os build very often, what happens is, after clearingthe lastpxe advertisementandpxe bootthe machine it doesn't work, instead we get:"TFTP Download smsboot\x64\abort.pxe""PXE Boot aborted" We found that, removing the object from SCCM and reimporting it (with MAC Address) solves the problemSometimes it also helps to wait 2 hrs, sometimes it helps to restart WDS.... I asume it has something to do with entries in SCCM Database, could anyone give me some more information on how this actually works? I could not find anything insmsPXE.log but maybe I was not looking for the right thing.... In generally our setup works fine, we have this issue so far only when do rebuild, and rebuild and rebuild of the same machine, so it seems something in the DB gets confused (hope my statements are understandable) any help would be very appreciated thank you Christian
March 7th, 2008 2:28pm

Bump.I am also experiencing this symptom and would love a technical answer as to how config manager talks with WDS.
Free Windows Admin Tool Kit Click here and download it now
May 30th, 2008 2:53am

We found that adjusting following reg Key to 300 (5Min) helps us to solve our issues in the Lab environement: HKLM\Software\Microsoft\SMS\PXE\CacheExpire Dword : default is3600 seconds(if nothing is set) This is on the Server where WDS is installed and you should not do this in a production environment Regards
May 30th, 2008 2:21pm

Hi there! I am facing the same issue described in the thread. I have configured the key you have mentioned. But i was wondering if you every got any reponse from the seniors members or MVP with an logical explanation??? If you did can you kindly share it? Thanking you in advance....
Free Windows Admin Tool Kit Click here and download it now
August 14th, 2008 10:27pm

Hi guys! I think I may already have posted a solution to the problem Michael Petersen (kongkuba)
August 15th, 2008 12:14am

I that needs to be done is rightclick your collection and choose "clear last PXE Advertisement".Works perfect in my labratory env (sccm 2007 r2)
Free Windows Admin Tool Kit Click here and download it now
May 7th, 2009 11:22pm

The "Clear last pxe advertisement" has always worked for us (2 months now) except for today. We're trying another port here, but I'm not sure why we would have to do that because it was working yesterday. I can't find a log to view on the server for this.When I look at the Advertisement status/log, it reports that the "Software Distribution Status" is "No Status".
September 17th, 2009 10:33pm

You shouldn't actually have to 'clear last pxe advertisement' if you plan to re-advertise the same TS. When PXE-booting a machine, the advertisement has the setting by default to 'not run if previous attempt successful' That is probably the culprit that keeps your same machine from re-imaging with OSD. Deleting the machine out of the SCCM console and re-adding it will allow you to re-advertise same TS to the machine. I use SCCM R2 and advertise my TS to the unknown computer collection. If I ever need to re-image a machine for testing or whatever, I delete the machine out of the SCCM console and then restart the WDS service - this will make sure the DB and WDS is updated. Then you can re-image the unknown computer. I think the default time to clear/sync SCCM DB is like 2 hours - restarting the WDS makes that instant.Zach Smith
Free Windows Admin Tool Kit Click here and download it now
September 17th, 2009 10:44pm

We have an "Imaging /Reimaging" collection and under that, I have my particular image with only this computer in it. Yesterday, what I would do is send the image and then clear the PXE advertisment to make it go again. My advertismement is set to Always ReRun. We just remove the computers out of the collection when they don't need to be imaged.What's really, really odd is that the computer ust started receiving the image.
September 17th, 2009 10:49pm

verify that your systems are not becoming obsolete , this is a good time to do some queries in the query section for the MAC address of your machine, in there you might find that there is more than one reference to your machine, one is ok the other is obsolete here's one way of resolving that (abortpxe on obsolete...)my SCCM step by step Guides >
Free Windows Admin Tool Kit Click here and download it now
September 18th, 2009 7:53am

What's odd to me is that, I remember when we would image a test computer, it would become obsolete when it checked back in, but if we didn't leave it on long enough to check back in, we could keep imaging it.What's really odd is that at the end of the day yesterday, our PXE just started working.
September 18th, 2009 4:54pm

probably the WDS service was restarted or the cache info contained was purged, by default its in there for 60 SCCM step by step Guides >
Free Windows Admin Tool Kit Click here and download it now
September 18th, 2009 5:41pm Worked for me.Rodney Buike
December 23rd, 2010 9:55am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics