existing Values of a Measure not usable if other than the highest level of report-range-parameter is selected
Hello, I´m working on some new reports with SSRS 2008. Until yesterday I was making good progress. Then SSRS stopped behaving sensible... I´ve got a measure "Share_EA_completed" which bases on another measure "EAs" and contains the share of completed EAs of the total of EAs. That measure works fine, if I select "All" in the report-parameter. If other levels (such as "Region xy" or "Team 37 of Region xy") are selected, the formula =FormatPercent(Aggregate(Fields!Share_EA_completed.Value) - (5/1000000),2) gives back "0,00%", which is totally nonsense because if I run the Query of that Dataset in the query designer, I can see, that there are values for each team, and each region. Does anybody know, how the bloody h... this is possible? I tried everything (publishing the calculated measure again, starting Visual Studio again, rerunning the query etc) but nothing works. Does anybody have an idea? As always your help would be much appreciated! Regards NuramonTheWanderer
November 26th, 2010 9:22am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics