Windows 8 inventory actions missing

SCCM 2012 SP1 CU1, testing some Windows 8 machines.  When I deploy the client to them, everything seems to install fine, but all of the inventory actions are missing from the Actions tab under control panel > configmgr.  no inventory is recorded in the database. No errors in inventoryagent.log.  see this in inventoryprovider.log

6/25/2013 10:01:44 AM    <<< Initialize    InventoryProvider    3904 (0x0F40)
6/25/2013 10:01:44 AM    Error executing SQL 'SELECT  FROM C00000000_0000_0000_0000_000000000002', 80040e14    InventoryProvider    3904 (0x0F40)
6/25/2013 10:01:44 AM    GetAllInstances - Error getting all instances of 'C00000000_0000_0000_0000_000000000002', 80040e14    InventoryProvider    3904 (0x0F40)
6/25/2013 10:01:44 AM    Failed in discovering instance.
Unknown error (Error: 80040E14; Source: Unknown)    InventoryProvider    3904 (0x0F40)
6/25/2013 10:01:44 AM    Failed to do HandleCreateInstanceEnumAsync().
Unknown error (Error: 80040E14; Source: Unknown)    InventoryProvider    3904 (0x0F40)
6/25/2013 10:01:44 AM    CreateInstanceEnumAsync - Error handling request, 80040e14    InventoryProvider    3904 (0x0F40)
6/25/2013 10:01:44 AM    Error executing SQL 'SELECT  FROM C00000000_0000_0000_0000_000000000010', 80040e14    InventoryProvider    3904 (0x0F40)
6/25/2013 10:01:44 AM    GetAllInstances - Error getting all instances of 'C00000000_0000_0000_0000_000000000010', 80040e14    InventoryProvider    3904 (0x0F40)
6/25/2013 10:01:44 AM    Failed in discovering instance.
Unknown error (Error: 80040E14; Source: Unknown)    InventoryProvider    3904 (0x0F40)
6/25/2013 10:01:44 AM    Failed to do HandleCreateInstanceEnumAsync().
Unknown error (Error: 80040E14; Source: Unknown)    InventoryProvider    3904 (0x0F40)
6/25/2013 10:01:44 AM    CreateInstanceEnumAsync - Error handling request, 80040e14    InventoryProvider    3904 (0x0F40)

June 25th, 2013 8:54pm

when you look at the control panel applet, under Site, is it assigned to a Site?

If so, when you look at "Components", which ones are Enabled (as opposed to just "installed,", but not enabled)

Free Windows Admin Tool Kit Click here and download it now
June 26th, 2013 12:43am

Hi,

If all actions are not visible in configMgr control panel, it could be due to the fact that the client is not registered in SCCM yet. Could you send us ClientIDManagerStartup.log file located in C:\Windows\ccm\logs in your client ?

Regards,

rgis

June 26th, 2013 7:29am

The clients successfully register, assigned to the correct site, have valid PKI certificate.  I can deploy software to them successfully.

On the Components tab, the only things "Enabled" are OOB Management, Software Dist., Software Metering, Software Updates, and Source List Update agents

Free Windows Admin Tool Kit Click here and download it now
June 26th, 2013 11:20am

WAS there a solution to this?
March 4th, 2014 7:39pm

Yes, I know this is an old post, but Im trying to clean them up. Did you solve this problem, if so what was the solution?

Since no one has answer this post, I recommend opening  a support case with CSS as they can work with you to solve this problem.

Free Windows Admin Tool Kit Click here and download it now
March 7th, 2015 11:51am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics