While Upload a document in to share point, time out error
Hi, I am trying to uplad a file in to document library, its size is 48 MB i got a error message timed out. i know the default file upload size in SharePoint is 50 MB. can I know what would cause it to time out on a 48MB. Thanks
November 30th, 2010 12:27pm

Refer below link it many useful. http://www.apps4rent.com/support/kb/article/why-error-message-request-timed-out-when-upload-a-large-file-to-a-document-library-on-a-windows-sharepoint-services-3-0-siteThanks & Regards, Neerubee
Free Windows Admin Tool Kit Click here and download it now
November 30th, 2010 10:35pm

Thank You Neerubee, But in my case the document size is 48 MB still it was "request time out". usually if the document size is more that 50 MB it should through error "request time out".
December 1st, 2010 6:54am

Thank You Neerubee, But in my case the document size is 48 MB still it was "request time out". usually if the document size is more that 50 MB it should through error "request time out". Please check the upload size using following command or from Central admin general settings To view the current setting of the maximum file post size property, use the following syntax stsadm -o getproperty -pn max-file-post-size –url http://server_name To change the maximum upload size i.e. to 100 MB use the following syntax: stsadm -o setproperty -pn max-file-post-size -pv 100 Also you can refer following link if error remains same which is similar to your issue http://www.eggheadcafe.com/software/aspnet/32621517/file-upload-error--unable-to-complete-this-operation.aspxRegards, Pratik Vyas | SharePoint Consultant |
Free Windows Admin Tool Kit Click here and download it now
December 1st, 2010 7:05am

Thank You Neerubee, But in my case the document size is 48 MB still it was "request time out". usually if the document size is more that 50 MB it should through error "request time out". Please check the upload size using following command or from Central admin general settings To view the current setting of the maximum file post size property, use the following syntax stsadm -o getproperty -pn max-file-post-size –url http://server_name To change the maximum upload size i.e. to 100 MB use the following syntax: stsadm -o setproperty -pn max-file-post-size -pv 100 Also you can refer following link if error remains same which is similar to your issue http://www.eggheadcafe.com/software/aspnet/32621517/file-upload-error--unable-to-complete-this-operation.aspxRegards, Pratik Vyas | SharePoint Consultant |
December 1st, 2010 7:08am

I don't think this is a file size issue, but a timeout issue. You can increase the connection time-out length on the SharePoint server: http://support.microsoft.com/kb/925083 Wade Hunter MCP/MCTS - WSS 3.0, MOSS 2007, SharePoint 2010
Free Windows Admin Tool Kit Click here and download it now
December 1st, 2010 9:28am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics