Web Part Border Not Showing - SPO

My apologies in advance if there is some other forum I am supposed to use for SPO questions, but I could not find it. I have worked on multiple tenants in SPO and no matter what tenant I am working on, when I select a Web Part to Chrome setting to be Title and Border, the border never shows.  If I use Border Only, it does show.

This behavior appears to be related only to SPO, because every SharePoint 2013 On Premise farm I have worked on does not behave this way.

I have tried to change themes, etc. and nothing works.  I am able to make the borders show if I use CSS in a Script Editor web part, but I want the border to show for only specific web parts, and that would be cumbersome to have CSS that refers to specific web parts, so I would like to avoid it.

Has anyone else experienced this issue and is there a way to fix this behavior?

Thanks

July 22nd, 2015 3:21pm

check thought developer tools is boarder is hidden r not
Free Windows Admin Tool Kit Click here and download it now
July 22nd, 2015 10:35pm

Hi,
From your description, when you select a Web Part on SharePoint online to set Chrome to be Title and Border, the border doesn't shows.

I have done a test in a SharePoint online site and I can't reproduce the issue.

Check whether the issue in another page of the same site.

You can use compatibility mode to check whether it works.
Open IE->Tools->Compatibility View Settings

You can also add the site into Trusted sites to check whether it works.. 
Open the IE->Internet Options->Security->Sites->add the site into the Websites.

What's more, you can also use Internet Explorer 10, Internet Explorer 8 to check whether it works.

Here is a similar issue post, you can use as a reference:

https://social.technet.microsoft.com/Forums/office/en-US/f24a427a-f5ad-489e-be5f-12040af72467/webpart-title-and-border-does-not-work?forum=sharepointadmin

Best Regards,

Lisa Chen 

July 24th, 2015 9:17am

If still not working, please refer a temporary solution.

You can try this CSS

<style type="text/css">

.ms-WPBorder
{
  border-style:solid;
  border-color:grey;
  border-width:1px;
  border-spacing:8px;
}

</style>

Free Windows Admin Tool Kit Click here and download it now
July 24th, 2015 9:46am

Did your issue got solve?
August 1st, 2015 7:52am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics