WSUS SCCM Client install fails
SCCM is on a Windows 2008 R2, IIS 7.5 with WSUS imbedded as it's own web site, using GPO to install SCCM client on workstations and servers and for the most part have had good success however, I have a bunch of Win 2003 servers that won't install the client because according to the WinodwUpdate.log they can't find the files for the client they keep trying to use: http://myservername:8530/Content/43/57973494159563CF7C9D39A60A5FC04F1D306B43.cab, local path = C:\WINDOWS\SoftwareDistribution\Download\cd6cfd4c120c1db8660d879c22a02ca2\57973494159563cf7c9d39a60a5fc04f1d306b43 (I've also tried it using the GPO set to use the FQDN with the same results). When I look in IIS I see that under /Content /43 does not exist. My question is how do I get the servers to go to the correct location and why didn't the rest of the machines get the same error? The referenced download directory doesn't exist since the download never started and I've got 106 Gig of drive space, rights are just the default nothing has been changedStan
November 29th, 2010 5:28pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics