Virtual Machine Manager lost the connection to the virtual machine

I have been using System Center 2012 R2 and App Controller 2012 R2 to provide a web portal for students to access their virtual machines online for labs. This worked well this past semester. Now, when I try to use the App Controller Console feature to connect to a virtual machine, I get the error "Virtual Machine Manager lost the connection to the virtual machine". The App Controller Console feature works inside the LAN, but no longer through the Internet. I can see the VMs, start, pause, stop them, etc., but can no longer console connect to them. Any insight would be greatly appreciated.

Additional Info:
I have two servers; one is 2008, and is the Domain controller, DNS server, DHCP Server.
The second server is 2012 R2 and is a member server of the domain. This server has SCVMM 2012 R2 and App Controller 2012 R2 installed.
I have virtual machines hosted on both servers. I can access any virtual machine hosted on either machine using App Controller inside the network.
From the Internet (at home), using App Controller, I can only access the virtual machines hosted on the 2008 server. Trying to console into the virtual machines hosted on the 2012 R2 server gives me the error mentioned above.

Thanks,

Tommy


  • Moved by BrianEhMVP Thursday, May 21, 2015 9:05 PM
  • Edited by tadeimy 15 hours 44 minutes ago
May 21st, 2015 8:34pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics