Videos imported from Iphone 4s crashing explorer, media player, quicktime


So as the above states, videos copied to file explorer from my iphone are crashing explorer every time I open the folder they were saved to. This only seems to happen for videos I recently added, making me think perhaps a windows update is to blame (I haven't updated my phone to IOS8).

My last windows update was KB2998174

When I try to open said folder, file explorer and a lot of the time windows explorer crashes and sends me straight to metro. If I try to open the file in quicktime it will crash quicktime.

The frustrating thing is that *sometimes* the file will work and nothing crashes, but it's the exception rather than the rule.

Any thoughts?



October 28th, 2014 7:18pm

Some additional info:

Although I can play the videos I uploaded a month ago, trying to view their properties (right-click, etc) causes the same crash. I tried this for videos I added over a year ago and they seem fine. 

Free Windows Admin Tool Kit Click here and download it now
October 28th, 2014 7:33pm

Hi huitlacoche,

Please explain a bit about the following questions:
1. How do import from videos from the iphone 4s?  Do you use Itunes to transfer video?
2. Do you have this issue before the latest Windows updates?

Please take the following steps for troubleshooting:
1. Go to Control Panel\Programs\Programs and Features and then click the View Installed updates and uninstall the latest updates. After that, please check if this issue still exists.
2. When the Windows Explorer crashes, Windows Error Reporting Service creates a dmp file under C:\Localdumps. Please upload the dump file to your public OneDrive folder and post the link here.
3. If you use the Itunes to transfer the files, please update the Itunes to the latest version.
4. As this issue is related to iphone, we could seek help from apple forum.

Best regards,
Fangzhou CHEN

October 30th, 2014 5:13am

I just plug my phone in and it mounts like a usb drive. I grab videos from it and drop them on my computer's hard drive.

As far as I know I've never had this issue until the past month.

I uninstalled all the updates from October but the problem persists. I don't have a C:\localdumps folder when it crashes. I tried enabling localdumps in the registry but there is no localdumps folder in:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Windows Error Reporting\LocalDumps

Free Windows Admin Tool Kit Click here and download it now
October 30th, 2014 11:10am

So I resolved the issue.

Turns out it was a combination of two recent updates:

KB2995388 and KB2975719 -- both of these updates made changes to mp4 function and capabilities within win8.

I uninstalled these updates and all seems to work fine now. Hopefully there will be improved patches for these mp4 updates in the future so I don't have to keep ignoring updates.

Related, how do I enable my system to kick back the localdumps logs? It seems odd that it doesn't have its requisite folder in the registry. Do I have to enable it somewhere else?



October 30th, 2014 12:06pm

Hi Mark,

Thanks for your feedback.

We will need to add related registry key, and then the dmp file will be created after the Windows Explorer crash.

Copy the following into a new notepad, then save it to a reg file:


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Windows Error Reporting\LocalDumps\Explorer.exe]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\explorer.exe]


Then double click to import it; or open regedit.exe and then import the reg file to it

For more information, please refer to the following thread.

Best regards,
Fangzhou CHEN

Free Windows Admin Tool Kit Click here and download it now
October 31st, 2014 4:44am

Looks like that worked. Thanks again!
October 31st, 2014 8:37pm

Hi again,

So a new weird thing cropped up. Now I can't open file explorer without it completely crashing. Not just a file folder with some iphone videos in it, but the whole file structure won't open.

I can verify that there are still files. I can open file with other software but file explore completely doesn't work. The funny thing is is that it worked for a while but today it doesn't.

I can't help but think I have a registry issue somewhere so that's where I'm going to start. Do you have any other suggestions, however?



Free Windows Admin Tool Kit Click here and download it now
November 2nd, 2014 6:02pm

So I went ahead and reinstalled windows 8.1 thinking a refresh would fix the problem.

I was careful to not install the KB2975719 update but it went ahead and installed it for me. I still have the explorer crashes with these iPhone files. The only difference now is that I can't uninstall that update. It simply won't let me. Is there any possible work around for this? I can't even be sure what's causing it.


  • Edited by huitlacoche Tuesday, November 04, 2014 12:00 AM
November 4th, 2014 2:59am


I have the exact same problem. File Explorer crashing caused by recent iphone videos that I tried to upload to the PC, but failed. And Quicktime and Media Player crashing also.Did you find a solution?


Free Windows Admin Tool Kit Click here and download it now
November 6th, 2014 2:27am

im have the same issue, I have unstalled the updates and still getting the issue.

Apple support tried to help me for about an hour and they have no clue.

any other things to try?

November 20th, 2014 12:32pm

Aha I'm not going mad. There are others with the same issue. I have the exact same issue. Clearly a Windows issue. I'll try uninstalling updates tomorrow. Will Microsoft take any notice and fix
Free Windows Admin Tool Kit Click here and download it now
November 21st, 2014 2:19am


I successfully uninstalled KB2995388, but when I click on KB2975719, I don't get the 'uninstall' option.  (And the problem still persists).

Any advice on how to get that update off my machine?


November 22nd, 2014 3:55pm

Genius, thank you.  That solved it for me
Free Windows Admin Tool Kit Click here and download it now
December 4th, 2014 1:27am

Genius, thanks.  Removing those updated solved it for me too.
December 4th, 2014 9:50pm

I'm having a similar problem. Transferred several short video clips from my iPad to PC via USB cable today. Some can be viewed without any conversion, but the majority are causing Windows Explorer/Media Player etc  to crash.

Edit: have now uninstalled the two updates mentioned above and bingo....job done. Thanks guys.

  • Edited by EmmB Sunday, December 14, 2014 1:25 PM
Free Windows Admin Tool Kit Click here and download it now
December 14th, 2014 1:16am

Is there going to be an update to sort this out? This seems like a basic thing to get right! Think I'll be getting a mac when I get a new laptop....
December 26th, 2014 2:03am

Devon Steve:  I'm having the same problem as you, in that I can uninstall the first update, rebooted, but there is no option to uninstall the second (KB2975719).  Anyone know another way to do this?
Free Windows Admin Tool Kit Click here and download it now
January 4th, 2015 7:44pm

Uninstalling KB2995388 and KB2975719 Worked for me. Many Thanks.

Windows+S - "Uninstall a Program" - "View Installed Updates" - Search - Right Click "Uninstall".

Do for both files, then Restart.
  • Proposed as answer by bobbybeta Saturday, January 17, 2015 12:37 AM
  • Unproposed as answer by bobbybeta Saturday, January 17, 2015 12:38 AM
January 17th, 2015 3:25am

As anyone tried VLC media player or Windows Classic 6.4 with the appropriate codecs?

Free Windows Admin Tool Kit Click here and download it now
January 17th, 2015 3:39am

Great thank you, solved my issue 
February 9th, 2015 6:48am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics