This computer has not been contacted yet.
Hi AllI am trying to get this alert to go away but to no avail. Is this a known issue? If yes, is there an update to fix this? By the way, I'm getting my windows update from a server that has wsus installed on.Thanks
December 11th, 2007 2:49am

Hi Detason, This indicates that the Windows Update Agent on the client has not yet contacted the SCE server. To force this: 1. First, check that the client is configured to use the SCE server for Windows Updates. The following registry entries should be set to https://<SCEServerFQDN>:8531 HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\windows\WindowsUpdate\WUServer HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\windows\WindowsUpdate\WUStatusServer 2. If the above registry keys are not set correctly, and you are using the Domain Group Policy option, run "gpupdate /force" to refresh the settings. 3. Once the above registry key is correct, you can force the client to contact the server by running "wuauclt -detectnow" on the client. --------------------Regards,Eric ZhangMicrosoft Online Community Support
Free Windows Admin Tool Kit Click here and download it now
December 12th, 2007 11:46am

Hi EricThanks for the help. However, i still have this error message showing "Computer not contacted". I also want to let you know that my wsus server is not installed on the SCE. It is on a different server. Do the above instruction you gave me still applies for this situation?Thanks
December 12th, 2007 8:49pm

Your computers will remain in a Not Contacted state as long as they are using aWSUS server other than your SCE server. You must remove all reference to other WSUS servers from your GPOs for SCE to show correct status information for your computers. HTH, Tim
Free Windows Admin Tool Kit Click here and download it now
December 13th, 2007 2:56am

TimThanks so much for the response. I will check into changing the GPO settings on my computers.
December 13th, 2007 8:07pm

Hi Detason,How about the result after you checking the GPO settings?As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as Answered as the previous steps should be helpful for many similar scenarios.If the issue still persists and you want to return to this question, please reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.In addition, wed love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.Thanks!--------------------Regards,Eric ZhangMicrosoft Online Community Support
Free Windows Admin Tool Kit Click here and download it now
December 18th, 2007 10:52am

I did not get a chanc eyet to do this. Waiting for my AD admin to give a go ahead for this.Thanks
December 20th, 2007 2:21am

Eric Zhang - MSFT wrote: Hi Detason, This indicates that the Windows Update Agent on the client has not yet contacted the SCE server. To force this: 1. First, check that the client is configured to use the SCE server for Windows Updates. The following registry entries should be set to https://<SCEServerFQDN>:8531 HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\windows\WindowsUpdate\WUServer HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\windows\WindowsUpdate\WUStatusServer 2. If the above registry keys are not set correctly, and you are using the Domain Group Policy option, run "gpupdate /force" to refresh the settings. 3. Once the above registry key is correct, you can force the client to contact the server by running "wuauclt -detectnow" on the client. --------------------Regards,Eric ZhangMicrosoft Online Community SupportI tried this since my Ad admin is not in and i still got this error on the client machine that I was working on. I changed the above entry on my registry and it did not work. Is the GPO settings overridding this?Thansk
Free Windows Admin Tool Kit Click here and download it now
December 20th, 2007 10:01pm

Reboot the client machine after you run the command gpupdate /force so that the GPO gets applied. Once the computer comes back up, run the command wuauclt /detectnow. Hope that helps.
December 20th, 2007 11:10pm

TROUTMAN wrote: Reboot the client machine after you run the command gpupdate /force so that the GPO gets applied. Once the computer comes back up, run the command wuauclt /detectnow. Hope that helps.Thanks for the suggestion, Unfortunately this did not work too. As a matter of fact, when i did a reboot my computer froze at after i tried loggin in to it. The registry edit did not change too.
Free Windows Admin Tool Kit Click here and download it now
December 21st, 2007 1:36am

Hi Detason,Could you please run "gpresult" on the problematic client to check whether the GPO has been appliedAlso, please post the result in this thread.--------------------Regards,Eric ZhangMicrosoft Online Community Support
December 21st, 2007 12:56pm

I logged in today and ran gpresult. This is the resultSystem Center Essentials All computer PolicyFiltering: Not Applied (empty)WSUSFiltering: Not Applied (empty)Local Group PolicyFiltering: Not Applied (empty)I have also lost my registry entry that was initiallly pointing to the WSUS server on this client.
Free Windows Admin Tool Kit Click here and download it now
December 26th, 2007 8:11pm

Hi Detason,Please run "gpupdate /force" on the problematic client to check whether the SCE Managed Computer Group Policy will be applied to this client.--------------------Regards,Eric ZhangMicrosoft Online Community Support
December 27th, 2007 12:29pm

Hi AllI finally got this issue fixed. After getting the AD admins username and password from the admin, i went into AD and added the client to the SCE managed group, I then did a gpupdate /force and rebooted my machine. After the reboot, i issued the wuaclt -detectnow command and i was good to go. Its all well. The only remaining issue is the 'script or executable failed to run' alert that is showing on the client when i monitor it.Thanks All for the help
Free Windows Admin Tool Kit Click here and download it now
December 27th, 2007 10:28pm

I am also getting the computer cannot be contacted error. I have checked Group Policy and forced an update on the client. I have also checked the registry and the entries are correct and run wuauclt -detectnow" on the client. I have rebooted both the SCE server and the client as well. I don't know if this helps but there is also a message in the console that says Deployments and Inventory : Error Could you please provide me with some information on this as I am pretty much at a standstill. Thanks.
February 7th, 2008 5:05pm

I am having the same error in 1 computer. Most of our 50 computers were discovered and are working well with SCE but a few have problems. I'm still searching for the answers but would be grateful if someone could point me to the right direction concerning the problem of Deployments and Inventory : Error. I checked the registry keys, they exist and have the correct settings. Many thanks.
Free Windows Admin Tool Kit Click here and download it now
February 8th, 2008 2:20pm

I ran into this problem, but I think I may have found what was causing the issue. We have a GPO that directs IE to automatically configure itself based on a WPAD.dat file from our ISA server. The SCE computer was using this to configure itself as well. When a client computer would try to connect to the SCE computer using a fully qualified domain name, the request was being redirect to the proxy server. The proxy server was returning an error about SSL not enabled on port 8531. We updated the ISA server configuration so that the WPAD.dat auto-configuration file would directly connect to FQDN within our internal domain.We discovered this by trying to browse to the URLhttps://scenter.corp.domain.com:8531/selfupdate/wuident.cabFrom one of the failing client computers.The WPAD.dat config file is dynamically generated by ISA. To update this configuration file, in the ISA Management tool, expand configurration node, select Networks. In the right-hand window, select the Networks tab and then the network you want to modify (for us it was the Internal). Right click on the network name and choose Properties. Select the web brower tab adn add your domain (i.e. *.internal.mydomain.com) to the list of Directly access these servers or domains list.Hope this helpsRoger Wilson
June 15th, 2008 1:44am

I do not have these reg keys on the client. What should i do? HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\windows\WindowsUpdate\WUServer HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\windows\WindowsUpdate\WUStatusServer I have 50 + PC and all of them have "not been contacted yet" on the SCE server. I have been working on just tying to get one PC working for the past two days.
Free Windows Admin Tool Kit Click here and download it now
June 19th, 2008 8:57pm

My guess is that indicates the agent setup was not completed correctly.I would try the following:- Remove the agent from one client PC- Log on to that client PC, check add/remove programs and make sure the agent is removed- Make sure the GPO's are refreshed on the client PC (at a command prompt: gpupdate /force /sync)- Reboot the client PC- Re-install the agent from SCEYou might also want to check and make sure that SCE created the GPO in Active Directory.I hope this helps,Roger
June 19th, 2008 9:04pm

Did not work I have SCE in the GP I have even tried to do a install on a PC right out of the box and nothing. SCE will not even see that one so i cannot do an install of the agent. Agent is running on the PC that I have been working on
Free Windows Admin Tool Kit Click here and download it now
June 20th, 2008 4:12pm

HI I have Installed SCE 2007 recently and discovered 3 clients but still I am getting "THIS COMPUTER HAS NOT BEEN CONTACTED YET" i HAVE DISABLED my WSUS policy and test ou pointed to SCE plocies and I ca see all 3 computers in SCE Managed group and when when I run gprusult I can see that SCE polices are got applied Can any one guide me what I am missing why my cliemts are not contacting to my SCE serverThanks for any kind og helpThanksKumarkumar
December 21st, 2009 11:28am

HI I have Installed SCE 2007 recently and discovered 3 clients but still I am getting "THIS COMPUTER HAS NOT BEEN CONTACTED YET" i HAVE DISABLED my WSUS policy and test ou pointed to SCE plocies and I ca see all 3 computers in SCE Managed group and when when I run gprusult I can see that SCE polices are got applied Can any one guide me what I am missing why my cliemts are not contacting to my SCE serverThanks for any kind og helpThanksKumar kumar kumar
Free Windows Admin Tool Kit Click here and download it now
December 21st, 2009 11:38am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics