SynchronizationRuleStatus Not Applied - why?
What am i doing wrong here? Why are no CS objects created in my MA's CS during sync, even though user object gets Expected Rule Entry Action "Add" ? Sync. rule status is Pending until i run the FIM MA Full import, Full Sync. then the SyncRuleStatus for the ERE moves from "Pending" to "Not Applied" Wich information can i supply to help finding my error? FIM MPR Configuration For Synchronization Check =============================================== Your current MPR configuration meets all requirements Synchronization Rule Configuration Name Opus Connector {3E008BCE-6A73-43F0-BBD0-256F650D4FE0} Pending No Description Created Time 13/10/2010 Precedence 1 Flow Type Inbound and Outbound Scope Metaverse Object Type person Data Source {1A85C805-AAD7-455A-BB53-EF38400182AE} Data Source Object Type person Relationship Create object in FIM false Create object in Connected System true Relationship termination false Relationship Criteria ILM Attribute Data Source Attribute employeeID EmployeeNumber Persistent Outbound Attribute Flows Allow Nulls Destination Source false Rolename OpusProfile false email email false EmployeeNumber employeeID false FullName +(firstName," ",lastName) Provisioning is enabled and ERL is in the Inbound flow from my FIM ma, and DRL is in the outbound flow./Frederik Leed
October 18th, 2010 1:12pm

I'm not really sure, but don't you need at least one "initial flow" only attribute flow? Like for an AD MA this is the dn.http://setspn.blogspot.com
Free Windows Admin Tool Kit Click here and download it now
October 18th, 2010 4:12pm

Thanks! Aparently this is a must./Frederik Leed
October 18th, 2010 4:25pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics