Software Updates are not working

We have a Windows 2008 R2 server.  I added the WSUS role to this server and downloaded a bunch of patches to E:\WSUS

Then, in the CM2012 console I added the software update point role.   I've tried choosing "Synchronize with Microsoft Update", "Synchronize from an upstream data source"  and "do not Synchronize"

No matter what I pick when I go to Software Library\Software Updates\All Software Updates and run "Synchronize software updates"   Nothing ever happens.   I see no updates at all show up in the console. 

I see this in the wcm.log

remote configuration failed for wsus server. 

I've tried both ports 80 and 8530 and still nothing works.  

any ideas?

January 3rd, 2014 8:08pm

What's the status of the SMS_WSUS_SYNC_MANAGER in Monitoring>System Status>Site Status?Component Status. Check the errors in that log. Also take a look at the wsyncmgr.log for errors.

If you are synching from MS then you need to specify "Synchronize with Microsoft Update".

Free Windows Admin Tool Kit Click here and download it now
January 3rd, 2014 8:14pm

Any Errors in SUPSetup.log and WSUSCtrl.log log files?
January 3rd, 2014 8:43pm

In addition to reviewing the logs as suggested, please describe where you installed these "roles"? Specifically, did you install the WSUS instance on your site server or a remote system? Same for the SUP, where did you install it?

Also, why are you downloading "a bunch of patches to E:\WSUS"? Once integrated into ConfigMgr, WSUS plays no part in downloading updates/patches; that is all performed by ConfigMgr.

Free Windows Admin Tool Kit Click here and download it now
January 3rd, 2014 8:51pm


You need to check the status of WSUS contorl Manager, the log files SUPSetup.log and WSUSCtrl.log also need to be checked. I think the SUP has not properly installed.

January 12th, 2014 3:09pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics