Sharepoint site not working

Hi,

I have created an application in ASP.NET which fetches reports from SharePoint 2013.I had configured SharePoint 2013 using my ITCENT  domain credentials.My application was running properly till my password expired.Now, I have changed the configuration .I am using a non logon service account instead.But still, I am getting "Error 503-Service Unavailable " message.The event log states Error 3351.I followed the steps to check the connection to the database to resolve error 3351.My service account is able to access the database but I still get the "Service unavailable" error.I am sure that it is connecting to the DB since I am able to access SharePoint Central Administration.I am not able to reset my IIS after changing credentials in "Manage Accounts"(in SharePoint).How can I know what exactly the problem is? Every check I looked up on the forum looks fine from my end.Is there any other approach to solve this?

Regards,

Sanjana


May 18th, 2015 3:00pm

Hi,

I have checked in the Application Pool as well as in the event viewer.I have tried mapping the application to "local service" but the same thing is happening.The "SharePoint-80" application is getting stopped each time I hit the SharePoint server, after getting the "Service unavailable" message.

Regards,

Sanjana

Free Windows Admin Tool Kit Click here and download it now
May 19th, 2015 7:50am

Hi,

According to your description, my understanding is that when you hit to SharePoint site, then the "SharePoint-80" Application Pool getting stopped.

As you have changed the credentials for the account, I suggest you can check if you have also changed the account Identity in Application Pool.

You can modify the credential of the account like the steps below:

1. Open IIS Manager.

2. Select SharePoint-80 Application Pool.

3. Right Click and select Advanced Settings.

4.Move to Identity and click "..." button.

5.Click Set button to set the credential for the account.


If the issue still exists, I suggest you can check the ULS log for more detailed message.

Here are some other cause of this issue, you can refer the article:

pplication pool keeps stopping / Service Unavailable / 503 errors in SharePoint Site

Thanks

Best Regards

May 27th, 2015 2:36am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics