SharePoint OpenDocuments class addon
I am able to upload an Exel file to SkyDive, but when I try to pull down the file to open and edit it, I get a message that I do not have a properly installed Exel Program. I spent twelve hours today trying to through a wide range of options, including all most two hours with a Microsoft Technical Support Person without any luck. I am running a new laptop, with System 7 (64 bit) and Office 2010 Professional, and IE 8. Some of the suggestions were that downloading and working with a file from SkyDive which is 32 bit will not work with my 64 bit browser, so I tried both Google and Safri (32 bit) which didn't help. The concensus is that I need to install the SharePoint OpenDocument addon, but I truely can't find it anywhere. Any help or suggestions.
October 26th, 2011 12:20am

I recently solved this problem for a user. We were getting "A Microsoft SharePoint Foundation compatible application could not be found to edit the document" and the SharePoint opendocuments class wasn't showing up in available add-ons. The simple solution was to use the 32-bit version of IE instead of the 64-bit one. My ah-ha moment came after reading this page:
Free Windows Admin Tool Kit Click here and download it now
June 27th, 2012 4:40pm

wow, thanks! This problem has really been bugging me. I switched to the 32-bit version of IE and it works fine. With MS would look into this. Every time there's a compatibility issue, I end up wasting 30-60 minutes looking for a solution. I with it just worked.
September 22nd, 2012 12:01pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics