SharePoint Explorer
I am having an issue that started last friday. I have a group of users that use a mapped drive to a SharePoint site. From the mapped drive they can select a document library to move files into. First error providing was: "Choose File \\Site\DocumentLibrary is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. A device attached to the system is not functioning." User does have access to the site and document library. Second error message: Windows 7:Windows can't access this disc. The disc might be corrupt. Make sure that the disc uses a format Windows recognizes. If the disc is unformatted, you need to format it before using it. Windows XP:Windows cannot read from the disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows. If I restart "Web Client" then I can browse to the Page, but when I go to display the document library (this is only happing with one document library that contains over 10000 items, and is over 3.5 gb) then sometimes it will show sometimes the error will reappear. When it appears then I can open a document directly, when someone else tries to open a document then and error message "There was an error opening this document. The file name, directory name, or volume label syntax is incorrect." Environment: MOSS 07 64-bit Windows Server 2008/SQL 2008 My System: Windows 7 Pro IE 8 Windows XP Pro SP3 (VMware VDI on Wise Terminal) IE 7 Windows XP Pro SP3 (Dell 760) IE 8 Others system: Windows XP Pro SP3 (VMware VDI on Wise Terminal) IE 7
April 21st, 2010 10:10pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics