SharePoint 2010 - Document Upload fails


I have a site collection with a document library, and for some reason, each day when I upload the first document of the day, regardless of file type, the upload takes forever and I need to cancel it.  Then when I retry the upload again, it works fine. As does all other uploads for the day.

Steps of what happens during the first upload where it fails:

1) I go to the site collection

2) Navigate to the document library

3) Choose to upload a document

4) Browse out and select the document from desktop

5) Click OK after selecting the file

6) At this point, the window appears as though it's going to bring up the indexing/metadata window but it gets stuck in a "processing state". 

7) after several minutes (have tried 15mins or more), I click 'X' to cancel out of the window.

8) Then I "Re"-Upload the same document and the indexing/meta data window opens without issue and I can upload the document.

NOTE:  This issue stated above happens on all our site collections individually.

SO Any help with resolving this is greatly appreciated!!

February 18th, 2014 5:48pm

Is this happening only one one specific machine ? Have you tried uploading documents from another machine ? 

Please confirm. 

Free Windows Admin Tool Kit Click here and download it now
February 18th, 2014 9:59pm


Can you also check LOGS and event viewer on server. Go to 14 hive/and logs folder and see if there is any entry about this error

February 19th, 2014 6:14am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics