Server service fail message when creating a secondary site

When creating a secondary site, i keep getting this failed status on the prereq's status screen

[Failed]:Setup is unable to verify that the Server Service is started.

I have checked to make sure the service is running, even restarted the service, also retried the installation to.  Also i dont get a ConfigMgrSetup.log in the root of the secondary site server system drive, to check whats gone wrong.

Is there another log or something i can view to see what the issue is, and has anyone else had this problem.

April 25th, 2012 1:57pm

Have you added the account of the user (that kicked off the installation of CM12) and the computer account of the primary site to the local admins of the secondary? Is the remote registry service running? What about a firewall?
Free Windows Admin Tool Kit Click here and download it now
April 25th, 2012 1:59pm

yes the user and computer account are both local admins on the secondary site, remote reg is running and there is no firewall on
April 25th, 2012 2:06pm

If there's no log on the secondary site, this usually points to an issue bootstrapping bits to the secondary site machine. There should be a few log files on the root of the parent site server. These should have the info that you need.

Free Windows Admin Tool Kit Click here and download it now
April 25th, 2012 5:05pm

INFO: Attempting to load resource DLL...  $$<Configuration Manager Setup><04-26-2012 17:01:27.482-60><thread=3504 (0xDB0)>
INFO: Registered type ServerName.DomainName MASTER for ServerName.DomainName master  $$<Configuration Manager Setup><04-26-2012 17:01:27.483-60><thread=3504 (0xDB0)>
INFO: Registered type SMS Master for ServerName.DomainName master  $$<Configuration Manager Setup><04-26-2012 17:01:27.483-60><thread=3504 (0xDB0)>
INFO: Registered type ServerName.DomainName CM_CHK for ServerName.DomainName CM_CHK  $$<Configuration Manager Setup><04-26-2012 17:01:27.483-60><thread=3504 (0xDB0)>
INFO: Registered type SMS ACCESS for ServerName.DomainName CM_CHK  $$<Configuration Manager Setup><04-26-2012 17:01:27.483-60><thread=3504 (0xDB0)>
INFO: Prerequisite rules for secondary site fresh installation are being run.  $$<Configuration Manager Setup><04-26-2012 17:01:27.483-60><thread=4560 (0x11D0)>
INFO: File C:\Windows\sms_account_test_svc.exe does not exist. No zapping needed.  $$<Configuration Manager Setup><04-26-2012 17:01:27.680-60><thread=4560 (0x11D0)>
INFO: File \\ServerName.DomanName\admin$\sms_lanman_test_svc.exe does not exist. No zapping needed.  $$<Configuration Manager Setup><04-26-2012 17:01:35.981-60><thread=4560 (0x11D0)>
INFO: File \\ServerName.DomainName\admin$\sms_lanman_test_svc.exe does not exist. No zapping needed.  $$<Configuration Manager Setup><04-26-2012 17:01:37.495-60><thread=4560 (0x11D0)>
CWmiRegistry::GetStr: Failed to get string value CONFIGMGRSEC  $$<Configuration Manager Setup><04-26-2012 17:01:41.143-60><thread=4560 (0x11D0)>
CWmiRegistry::WmiOpen: Failed to read key SOFTWARE\Microsoft\SMS\Setup on ServerName.DomainName  $$<Configuration Manager Setup><04-26-2012 17:01:42.085-60><thread=4560 (0x11D0)>
INFO: File \\ServerName.DomainName\admin$\sms_get_ADPERMS_svc.exe does not exist. No zapping needed.  $$<Configuration Manager Setup><04-26-2012 17:01:44.757-60><thread=4560 (0x11D0)>
INFO: File \\Servername.DomainName\admin$\sms_get_ADPERMS_svc.exe does not exist. No zapping needed.  $$<Configuration Manager Setup><04-26-2012 17:01:46.223-60><thread=4560 (0x11D0)>
INFO: File C:\Windows\sms_wmi_test_svc.exe does not exist. No zapping needed.  $$<Configuration Manager Setup><04-26-2012 17:01:46.226-60><thread=4560 (0x11D0)>
INFO: ServerName.DomainName is a 32 bit operating system.  $$<Configuration Manager Setup><04-26-2012 17:01:54.461-60><thread=4560 (0x11D0)>

This is what the log on the primary site has, when trying to run the Secondary site install, the only fail prereq is the Server Service one
  • Edited by Burtos Thursday, April 26, 2012 4:13 PM
April 26th, 2012 4:11pm

INFO: ServerName.DomainName is a 32 bit operating system.  $$<Configuration Manager Setup><04-26-2012 17:01:54.461-60><thread=4560 (0x11D0)>


Is the OS if the secondary a 32bit one? That would not be supported ...
Free Windows Admin Tool Kit Click here and download it now
April 26th, 2012 5:28pm

Hi ,

Please make sure you can telnet port no. 445 , 135,80 and also check firewall (disable it). 

March 27th, 2015 12:43pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics