SSL Sharepoint und Active Directory Problem
Hello,we have public the Sharepoint with SSL. If I want to add the user in a List or Document Library, I have got an error 500.http://picfront.de/d/7o6ZThanksSebastian
February 13th, 2010 3:11pm

Hi Sebastion,I have a couple of questions, that when answered should help in the resolution of your issue.Are you using ISA Server, do you have multiple IIS WebSites using SSL on the same server, did you extend the WebApplication to host SSL, has basic authentication been enabled on the IIS webSite?Are you receiving the following error Exception from HRESULT: 0x80040E14. Troubleshoot issues with Windows SharePoint Services. HTTP 500 - Internal server error Cheers,-IvanIvan Sanders My LinkedIn Profile, My Blog, @iasanders.
Free Windows Admin Tool Kit Click here and download it now
February 14th, 2010 2:44am

Hi Sebastion,I have a couple of questions, that when answered should help in the resolution of your issue.Are you using ISA Server, do you have multiple IIS WebSites using SSL on the same server, did you extend the WebApplication to host SSL, has basic authentication been enabled on the IIS webSite?Are you receiving the following error Exception from HRESULT: 0x80040E14. Troubleshoot issues with Windows SharePoint Services. HTTP 500 - Internal server error Cheers,-Ivan Ivan Sanders My LinkedIn Profile, My Blog, @iasanders. Hello Ivan,yes we use ISA Serve.The Sharepoint has SSL Ceritficate in System, ISA has a listener with SSL.
February 15th, 2010 11:20am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics