SQL 2005 will not install because of edition upgrade rules do I need to uninstall existing SQL "lite"
SQL 2005 will not install because of edition upgrade rules. Do I need to uninstall existing SQL "lite"?
October 15th, 2010 1:34am

is their any other detail about error, in event log or on the screen. I think you need to uninstall it first if its the only Db on the server. thanks -wsSharePoint administrator, MCTS,MCITP
Free Windows Admin Tool Kit Click here and download it now
October 15th, 2010 3:35am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics