SP 2007 Value does not fall within the expected range activating Publishing Infrastructure
I have tried several suggestions relating to this error, but I do not have server authority to our Enterprise Sharepoint servers. I have gone through all the hyperlinks in Sharepoint designer and repaired all broken and error links. The only time I am getting this error is when I attempt to activiate the Publishing Infrastructure at the Site Collection Admnistration level. I am the site owner of this intranet site (sorry I can't share the link unless you work for Bank of America).Any suggestions are greatly appreciated!!
February 11th, 2010 4:02am

If the site collection was created using STS#0 / Team Sites then you will ocasionally see this error, when activating the publishing features.... You should let the HelpDesk know of the issue and provide the resolution, now might be a good time to get to know the server administratorsTo enable the site collectionstsadm -o activatefeature -name PublishingSite -url http://sitecollection/To enabel on individual sitesstsadm -o activatefeature -name PublishingWeb -url http://sitecollection/siteCheers,-IvanIvan Sanders My LinkedIn Profile, My Blog, @iasanders.
Free Windows Admin Tool Kit Click here and download it now
February 12th, 2010 4:08am

According to http://support.microsoft.com/kb/961138 ,one possible cause is that you had deleted out of box Permission Level such as Designer in team site.
February 17th, 2010 12:54pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics