SCOM Configuration Manager Dashboard Install failed..rollback
Folks, I am trying to install Dashboard from past 2 days and install fails and rollbacks don't know what to do, did all the things and prerequisites. I have installed all the Prerequesites for SCOM Configuration Manager Dashboard...SQL 2k8, WSS SP2, .NET 3.5 SP1, IE7 and SCCM SP2. IIS6 Management Compatibility" features installed. still experiancing the same error.... OS: Windows 2008 Ent SP1 64bit, SCOM 2007 R2, SQL Server 2008 I saw most of all the posts here regarding the same issue and did most of all like, Open command prompt(run as administrator) and run the Msiexec /I ConfigMgrDashboard_x64.msi /L*V setup.log command. Please some one help me, I am trying to install it from past 2 days. I am tired, I really need some help guys. If any one SCOM expect here, advice is really appreciated.
October 25th, 2010 10:57pm

Folks, I am trying to install Dashboard from past 2 days and install fails and rollbacks don't know what to do, did all the things and prerequisites. I have installed all the Prerequesites for SCOM Configuration Manager Dashboard...SQL 2k8, WSS SP2, .NET 3.5 SP1, IE7 and SCCM SP2. IIS6 Management Compatibility" features installed. still experiancing the same error.... OS: Windows 2008 Ent SP1 64bit, SCOM 2007 R2, SQL Server 2008 I saw most of all the posts here regarding the same issue and did most of all like, Open command prompt(run as administrator) and run the Msiexec /I ConfigMgrDashboard_x64.msi /L*V setup.log command. Please some one help me, I am trying to install it from past 2 days. I am tired, I really need some help guys. If any one SCOM expect here, advice is really appreciated. Still waiting for some one to reply. I am refreshing my screen and hoping that some one would reply. :-(
Free Windows Admin Tool Kit Click here and download it now
October 26th, 2010 12:38am

Hi, Can you post errors from your setup.log?http://OpsMgr.ru/
October 26th, 2010 1:25am

It was a big log file, i copies it where it got error. ------------------------------ Property(C): USERNAME = Windows User Property(C): DATABASE = C:\Users\admin_sc\AppData\Local\Temp\2\576153.msi Property(C): OriginalDatabase = D:\MP Studio\ConfigurationManagerDashboard\ConfigMgrDashboard_x64.msi Property(C): SOURCEDIR = D:\MP Studio\ConfigurationManagerDashboard\ Property(C): VersionHandler = 4.05 Property(C): UILevel = 5 Property(C): ACTION = INSTALL Property(C): EXECUTEACTION = INSTALL Property(C): ROOTDRIVE = F:\ Property(C): CostingComplete = 1 Property(C): OutOfDiskSpace = 0 Property(C): OutOfNoRbDiskSpace = 0 Property(C): PrimaryVolumeSpaceAvailable = 0 Property(C): PrimaryVolumeSpaceRequired = 0 Property(C): PrimaryVolumeSpaceRemaining = 0 Property(C): INSTALLLEVEL = 1 Property(C): CONFIGMGRDASHBOARDDLGINPUTSVALID = #1 Property(C): CONFIGMGRDLGINPUTSVALID = #1 === Logging stopped: 10/25/2010 14:06:12 === MSI (c) (64:B4) [14:06:12:581]: Note: 1: 1708 MSI (c) (64:B4) [14:06:12:581]: Product: Configuration Manager Dashboard Framework -- Installation failed. MSI (c) (64:B4) [14:06:12:582]: Windows Installer installed the product. Product Name: Configuration Manager Dashboard Framework. Product Version: 1.0.0. Product Language: 1033. Installation success or error status: 1603. MSI (c) (64:B4) [14:06:12:583]: Grabbed execution mutex. MSI (c) (64:B4) [14:06:12:583]: Cleaning up uninstalled install packages, if any exist MSI (c) (64:B4) [14:06:12:586]: MainEngineThread is returning 1603 === Verbose logging stopped: 10/25/2010 14:06:12 === ****************************************************
Free Windows Admin Tool Kit Click here and download it now
October 26th, 2010 8:50am

Hi, It appears this is a System Center Configuration Manager 2007 Dashboard issue. Regarding System Center Configuration Manager 2007 Dashboard, I would like to share the following with you for your reference: Microsoft® System Center Configuration Manager 2007 Dashboard http://technet.microsoft.com/en-us/library/ff369719.aspx Microsoft System Center Configuration Manager 2007 Dashboard http://www.microsoft.com/downloads/en/details.aspx?displaylang=en&FamilyID=27fe0d80-38c6-464a-953a-1c2edcf35c2d Since we has specific forum for System Center Configuration Manager questions and issues, it is recommended that you go to System Center Configuration Manager Forum for further investigation: System Center Configuration Manager Forums http://social.technet.microsoft.com/Forums/en-US/category/configurationmanager Thank you for your understanding and cooperation. Hope this issue will be resolved soon!Nicholas Li - MSFT Please remember to click Mark as Answer on the post that helps you, and to click Unmark as Answer if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
October 27th, 2010 7:04am

Thanks for your email Nicholas. I did read all the forms before installing Dashboard. I followed according to the documentation and I did posted this in SCCM blog but people recommended to post it here because it is a SCOM related issue (http://social.technet.microsoft.com/Forums/en-US/configmgrreporting/thread/026b2867-26e6-4e92-be51-578828f130b8) that is the reason I have posted here. Please guys I am running out time, here no one is giving proper answers. Everyone is trying to escape. Please give me some real technical answers guys. Thanks a lot. Soma
Free Windows Admin Tool Kit Click here and download it now
October 27th, 2010 10:51pm

Hi Soma, We'll need the full log to answer. Piece of logfile you posted do not have any information about what caused the error... Can you put a whole log somewhere(skydrive\ftp etc)? http://OpsMgr.ru/
October 28th, 2010 1:10am

Did you check your event viewer? Here is the error message I got in a similar situation (installing the SCCM dashboard for use with SCOM)______________________________________________________________ Event ID 10016 The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID {deleted} and APPID {deleted} to the user (deleted) from address LocalHost (Using LRPC). This security permission can be modified using the Component Services administrative tool. __________________________________________________________________ I think the solution will be something like... changing the owner of the COM Server application to the local admin group, but that's a guess. I still have some troubleshooting to do. Let me know if that gets you closer to a solution. I'll do the same. Leonardo Harrell
Free Windows Admin Tool Kit Click here and download it now
December 14th, 2010 5:37pm

Yes, fixing Event ID 10016 was the solution. Here are the steps I took: Open up an elevated command prompt. (right click, open as administrator) Type dcomcnfg Expand Component Services > Computers > My Computer > DCOM Config. In the right pane, Right click on IIS WAMREG admin Service, choose Properties. Choose the Security tab. Choose the Edit Button in Launch and Activation Permissions . Choose the “add” button in order to add whatever account you’re using for the SCCM dashboard Accept your changes. allow “Local Launch” and “Local Activation” for that account. Accept those changes and retry your installation. At this point it completed for me. Good luck, Leonardo
December 14th, 2010 7:48pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics