SCOM Audit Collection Database - Missing tables
Hi, My apologies if I my English is not very clear, I can't add screen-shots here. Last month when I changed the retention period of OperationsManagerAC DB from 16 to 31 days, The DB grew too huge and I stopped getting my daily audit reports. So I reverted the change but since the DB had grown from ~120 GB to ~220 GB, the revert didn't totally work as all audit reports stopped working. Reindexing the DB or updatestats did not help. So I changed the number of retention from 16 to 2 days. After waiting for 3 days, I saw this change had worked as the DB size dropped to under 15 GB. Now (again) I changed the retention days from 2 to 16. Though when I run 'select * from dtconfig' I see 16 partitions, when I run 'select * from dtpartition', I see only 2 entries. I used to see 16 tables as a result earlier. Where have I gone wrong? Do I need to reinstall this DB? Please assist. Thank you in advance, Mir
February 9th, 2011 3:48pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics