SCOM2012- Custom Field not working
Hi all, Currently my subject line of email notification is (Custom Field 1, Path , Alert name, Resolution State) Usually i am getting alerts properly for eg. (mgmt01 DncClient service stopped New) But it is not working properly for URL monitoring... An alert generated for URL monitoring on my console. I opened the properties and edited the custom field 1 of that alert. The next time when the same alert is generated i don't see the custom field 1 text in my subject line. Even if i open the alert properties and see the custom field 1.... it is BLANK !!! Please HELP
July 5th, 2012 8:05am

Hi You need to enter the custom field information in the underlying rule and not on the alert. If you enter information (history \ custom fields) on the alert then it only affects that specific alert. For monitors: http://blogs.msdn.com/b/steverac/archive/2010/08/17/updating-custom-alert-fields-using-subscriptions-and-powershell.aspx Cheers GrahamRegards Graham New System Center 2012 Blog! - http://www.systemcentersolutions.co.uk View OpsMgr tips and tricks at http://systemcentersolutions.wordpress.com/
Free Windows Admin Tool Kit Click here and download it now
July 5th, 2012 8:43am

Under authoring - templates - web application availability monitoring, I am using this. The alert generated by monitor is web application availability monitor. When i open the monitor properties , i don't see any custom field !
July 5th, 2012 10:27am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics