SCEP Deployment State

A lot of our machines have their SCEP deployment state tagged as "Unmanaged". We have properly configured and deployed Antimalware policies as well as its clien settings. SCEP definitions were also deployed. Checking the status of the machine in sccm console will tell me that the endpoint client was not installed. Upon checking the EndpointProtectionAgent.log of some of the machines, we got the following entries:

-Failed to get EP event code under registry key SOFTWARE\Microsoft\CCM\EPAgent

-Failed to get EP event message under registry key SOFTWARE\Microsoft\CCM\EPAgent

-State 1, error code 0 and detail message are not changed, skip updating registry value

-File C:\WINDOWS\ccmsetup\SCEPInstall.exe version is

-EP version is already installed.

-Expected Version is exactly same with installed version

Checking the registry HKLM\Software\Microsoft\ccm\epagent\ i only got the "generatedpolicy" subkey and not the usual "lastappliedpolicy" subkey. There were also missing registry such as "LastAppliedPolicyName" and "LastAppliedPolicyResolveResultHash". I checked windowsupdate.log and the definition update was successfully installed. Opening the SCEP console will also tell me that pc was protected with virus and spyware definitions up to date. SCEP console also tells me that it was able to apply the deployed policy. Reinstalling both the sccm client and scep yeilds the same result.

Any idea why SCCM still reports my machine as "unmanaged"? Where will I start my troubleshooting? How can I resolve my issue?

July 31st, 2015 7:45am


You can revise your client settings

Manage Endpoint Protection client on clients computers

Revise to No and apply it, then set to Yes

The method worked for me once.

Free Windows Admin Tool Kit Click here and download it now
July 31st, 2015 11:05pm

This didn't work either
August 2nd, 2015 10:52pm

Yes, I know this is an old post, but Im trying to clean them up. Did you solve this problem, if so what was the solution?

Free Windows Admin Tool Kit Click here and download it now
August 23rd, 2015 5:20pm

Since no one has answer this post, I recommend opening  a support case with Microsoft Customer Support Services (CSS) as they can work with you to solve this problem.

September 5th, 2015 12:41pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics