SCCM client show NO in Console while it's installed
Hi All, I am having an issue with 70 machines in my environment, in the console, Client show "No" approved show "N/A", I checked multiple of them and I found that clinet is installed, I checked the log ccmsetup.log and installation was successful, I checked the clientLocation.log, and the clinet is assigned to MP, I checked locationServices.log and the client can retreive the default MP , I checked ClinetIDManagerStartup.log and I found and error "Smsid is missing But (re)generation is disabled" . this error was common on most of them, would you please help? what is cauising this issue ?regards,Anas Muzhir
February 3rd, 2010 12:53pm

Hi,You can check the article of Jason for this:http://myitforum.com/cs2/blogs/jsandys/archive/2010/01/28/client-no.aspxFollow me through my blog and Twitter!
Free Windows Admin Tool Kit Click here and download it now
February 3rd, 2010 12:56pm

thanks for this article, how can I delete the SMS certificate from the local computer account remotely? I don't want to go to each machine and do it throght snap in, ? put in your mind that my customer is running windows vista sp1, thanks ALL
February 3rd, 2010 1:06pm

I'm not sure you can do that remotely. Can you try manual on one to see if it fixes your issue?Follow me through my blog and Twitter!
Free Windows Admin Tool Kit Click here and download it now
February 3rd, 2010 1:14pm

The manual way to do it is open MMC, add the certificates snap-in, and choose computer account. The next dialog will prompt you for the remote computer name. As long as you have admin privileges on the remote system you'll be good to go.I haven't looked into it enough to know exactly how to automate this but I'm sure you could using certutil if your clients are non-xp or even on XP if you have the support tools install on them.Jason | http://myitforum.com/cs2/blogs/jsandys | http://blogs.catapultsystems.com/jsandys/default.aspx | Twitter @JasonSandys
February 3rd, 2010 5:44pm

Hello, I'm experiencing the same issue (I believe). Was the suggested resolution successful?
Free Windows Admin Tool Kit Click here and download it now
February 10th, 2010 7:30pm

Hy!i got the same problem but don't use certificates.How can i manually start a GUID generation?Franky
February 15th, 2010 3:25pm

Hy!Now it seems that i solve the problem:After running the report "computers that my share the same SMS unique ID" i saw that many clients got the same SMS UID!!!That's my problem! After fixing the duplicate SMS UIDs everthing is alright!That's the way to do so:1. download the sms2003tollkit2 2. copy the tranguid.exe to the client3. start tranguid.exe /r4. stop the service ccmexec5. start the service ccmexec6. check the smscfg.ini. The SMS Unique Identifier=GUID must be changed7. After a few minutes update collection membership and refreshAll clients with the problem are shown as client = yes and are managed!!!
Free Windows Admin Tool Kit Click here and download it now
February 16th, 2010 2:55pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics