SCCM SP2 Client Install Problem
I have just installed SCCM SP2 on 2008 server, with SQL 2008. in a lab environment. client system (OS win 2003 server) is reflecting in collections -> All systems. I'd right clicked to install client, nothing happens. I am logged in with administrator Account. In Client push Installation >> Properties>> Account>> I had created only one account NICUP\sccmadmin, but afterwards I'd added Administrator and two more accounts. Still unable to install client. any one kindly help. The ccm log is given below:- ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccm.netaccess (0000051f) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:40.910 2010 India Standard Time><thread=7292 (0x1C7C)> ---> LogonUser failed (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccm.netaccess (0000052e) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:40.918 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\test123'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:40.925 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\test123 (000004b8) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:40.984 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\test123 $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.012 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\Administrator'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.019 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\Administrator (000004b8) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.035 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_INTERACTIVE) using account NICUP\Administrator (000004b8) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.054 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using machine account.~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.060 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Failed to get token for current process (5) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.066 2010 India Standard Time><thread=7292 (0x1C7C)> ---> ERROR: Failed to connect to the \\HCL-LOT4A42W781\admin$ share using account 'Machine Account' $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.072 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0)~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.078 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\hcl-lot4a42w781.nicup.in\admin$' using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.084 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccmadmin (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.601 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccmadmin $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.632 2010 India Standard Time><thread=7292 (0x1C7C)> ---> The 'best-shot' account has now succeeded 2819 times and failed 869 times. $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.638 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Trying each entry in the SMS Client Remote Installation account list~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.644 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\hcl-lot4a42w781.nicup.in\admin$' using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.650 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccmadmin (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.660 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccmadmin $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.689 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\hcl-lot4a42w781.nicup.in\admin$' using account 'NICUP\sccm.netaccess'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.695 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccm.netaccess (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.706 2010 India Standard Time><thread=7292 (0x1C7C)> ---> LogonUser failed (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccm.netaccess (0000052e) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.713 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\hcl-lot4a42w781.nicup.in\admin$' using account 'NICUP\test123'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.719 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\test123 (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.729 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\test123 $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.758 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\hcl-lot4a42w781.nicup.in\admin$' using account 'NICUP\Administrator'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.765 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\Administrator (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.775 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_INTERACTIVE) using account NICUP\Administrator (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.788 2010 India Standard Time><thread=7292 (0x1C7C)> ---> The device hcl-lot4a42w781.nicup.in does not exist on the network. Giving up~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.794 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0)~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.800 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.805 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccmadmin (000004b8) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.863 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccmadmin $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.892 2010 India Standard Time><thread=7292 (0x1C7C)> ---> The 'best-shot' account has now succeeded 2819 times and failed 870 times. $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.898 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Trying each entry in the SMS Client Remote Installation account list~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.904 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.910 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccmadmin (000004b8) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.966 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccmadmin $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:41.995 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccm.netaccess'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.001 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccm.netaccess (0000051f) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.013 2010 India Standard Time><thread=7292 (0x1C7C)> ---> LogonUser failed (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccm.netaccess (0000052e) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.020 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\test123'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.026 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\test123 (000004b8) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.083 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\test123 $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.111 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\Administrator'~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.118 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\Administrator (000004b8) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.134 2010 India Standard Time><thread=7292 (0x1C7C)> ---> WNetAddConnection2 failed (LOGON32_LOGON_INTERACTIVE) using account NICUP\Administrator (000004b8) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.151 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using machine account.~ $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.158 2010 India Standard Time><thread=7292 (0x1C7C)> ---> Failed to get token for current process (5) $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.164 2010 India Standard Time><thread=7292 (0x1C7C)> ---> ERROR: Failed to connect to the \\HCL-LOT4A42W781\admin$ share using account 'Machine Account' $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.169 2010 India Standard Time><thread=7292 (0x1C7C)> ---> ERROR: Unable to access target machine for request: "YNCLQOQB", machine name: "HCL-LOT4A42W781", access denied or invalid network path. $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.175 2010 India Standard Time><thread=7292 (0x1C7C)> Retry request id for "YNCLQOQB" set to "HCL-LOT4A42W781" $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.181 2010 India Standard Time><thread=7292 (0x1C7C)> Stored request "HCL-LOT4A42W781", machine name "HCL-LOT4A42W781", in queue "Retry". $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.192 2010 India Standard Time><thread=7292 (0x1C7C)> <======End request: "HCL-LOT4A42W781", machine name: "HCL-LOT4A42W781". $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:33:42.198 2010 India Standard Time><thread=7292 (0x1C7C)> Waiting for change in directory "C:\Program Files (x86)\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout). $$<SMS_CLIENT_CONFIG_MANAGER><Thu Sep 09 12:34:06.367 2010 India Standard Time><thread=5992 (0x1768 Kindly communicate at my id shafaq.qazi@gmail.com
September 9th, 2010 8:31am

Can you map a drive to \\HCL-LOT4A42W781\admin$ using the username NICUP\Administrator or NICUP\test123? You state you just installed this in a lab yet I see in your log "The 'best-shot' account has now succeeded 2819 times and failed 870 times" if this is a new lab how is it that there have been 2819 installs of the client already? I always advise people not to use a client push account. Using the server machine account is much easier because there's no password to manage. Just add all of your SCCM servers into an AD group and add that group to local admins using restricted groups in a GPO. John Marcum | http://myitforum.com/cs2/blogs/jmarcum |
Free Windows Admin Tool Kit Click here and download it now
September 9th, 2010 12:19pm

Hi, Could you please check the following: The computer has an ADMIN$ share and able to connect from the SCCM server with the account used for Client push installation (You can check if you can access \\<Clientname>\ADMIN$ from the sccm server) In case this fails make sure that ADMIN$ is enabled in the client 1. From the server to the client there are no DNS issue 2. Firewall is not blocking the SMB traffic 3. Account Specified for client push is correct and have permission to connect to the share The WMI connection also should be possible from the SCCM server to the client with the account used for Client push installation (You can use WbemTest and try connecting to \\<Clientname>\root\cimv2 and make sure you are able to remotely connect to client WMI) If all of above are correct, push the client again, post the latest messages in ccm.logPlease remember to click Mark as Answer on the post that helps you, and to click Unmark as Answer if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
September 13th, 2010 7:08am

Agreed with Jhon. Also please check the test client also, check Windows firewall service, BITS, Remote registory, server services. Few days back i had the same issue and I found the setup was corropted. As this is a test lab try to install manually by running ccmsetup.exe from client folder for sccm server. If installed then setup is correct. Regards, Joy.
Free Windows Admin Tool Kit Click here and download it now
September 13th, 2010 7:18am

Hi John, My humble apologies for delayed reply, while trying to map \\HCL-LOT4A42W781\admin$ using the username NICUP\Administrator it shows "the mapped network drive could not be created because the following error has occurred", " An Extended error has occurred." Moreover while access accessing directly from run cmd \\<Clientname>\ADMIN$ from the sccm server the same error " An Extended error has occurred." appears. Tried making Reg changes to enable Admin$ in the client machine by the below mentioned method. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanManServer\Parameters Name: AutoShareServer Data Type: REG_DWORD Value: 1 After reboot tried to access the client again. Still the same error. Tried client push again. The ccmlog is as follows Then while accessing it showed that the time zone on the client differed from that of the server. So I'd changed time zone on client. Voila !!! Admin Share enabled Now trying client install >> the CCM log frm the server is given below:- ----- Started a new CCR processing thread. Thread ID is 0x2108. There are now 1 processing threads ======>Begin Processing request: "HCL-LOT4A42W781", machine name: "HCL-LOT4A42W781" $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:36.629 2010 India Standard Time><thread=8984 (0x2318)> Getting a new request from queue "Retry" after 100 millisecond delay. $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:36.636 2010 India Standard Time><thread=3708 (0xE7C)> ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0)~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:36.636 2010 India Standard Time><thread=8984 (0x2318)> Sleeping for 60 minutes for queue "Retry". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:36.642 2010 India Standard Time><thread=3708 (0xE7C)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:36.642 2010 India Standard Time><thread=8984 (0x2318)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccmadmin (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.247 2010 India Standard Time><thread=8984 (0x2318)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccmadmin $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.276 2010 India Standard Time><thread=8984 (0x2318)> ---> The 'best-shot' account has now succeeded 236 times and failed 19 times. $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.282 2010 India Standard Time><thread=8984 (0x2318)> ---> Trying each entry in the SMS Client Remote Installation account list~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.288 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.294 2010 India Standard Time><thread=8984 (0x2318)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccmadmin (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.304 2010 India Standard Time><thread=8984 (0x2318)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccmadmin $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.333 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccm.netaccess'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.338 2010 India Standard Time><thread=8984 (0x2318)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccm.netaccess (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.348 2010 India Standard Time><thread=8984 (0x2318)> ---> LogonUser failed (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccm.netaccess (0000052e) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.354 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\Administrator'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.361 2010 India Standard Time><thread=8984 (0x2318)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\Administrator (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.371 2010 India Standard Time><thread=8984 (0x2318)> ---> WNetAddConnection2 failed (LOGON32_LOGON_INTERACTIVE) using account NICUP\Administrator (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.383 2010 India Standard Time><thread=8984 (0x2318)> ---> The device HCL-LOT4A42W781 does not exist on the network. Giving up~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.389 2010 India Standard Time><thread=8984 (0x2318)> ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0)~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.394 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.400 2010 India Standard Time><thread=8984 (0x2318)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccmadmin (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.409 2010 India Standard Time><thread=8984 (0x2318)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccmadmin $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.437 2010 India Standard Time><thread=8984 (0x2318)> ---> The 'best-shot' account has now succeeded 236 times and failed 20 times. $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.442 2010 India Standard Time><thread=8984 (0x2318)> ---> Trying each entry in the SMS Client Remote Installation account list~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.448 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.454 2010 India Standard Time><thread=8984 (0x2318)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccmadmin (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.464 2010 India Standard Time><thread=8984 (0x2318)> ---> Lost local access after ImpersonateLoggedOnUser (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccmadmin $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.492 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccm.netaccess'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.497 2010 India Standard Time><thread=8984 (0x2318)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\sccm.netaccess (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.506 2010 India Standard Time><thread=8984 (0x2318)> ---> LogonUser failed (LOGON32_LOGON_INTERACTIVE) using account NICUP\sccm.netaccess (0000052e) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.513 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\Administrator'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.519 2010 India Standard Time><thread=8984 (0x2318)> ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account NICUP\Administrator (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.528 2010 India Standard Time><thread=8984 (0x2318)> ---> WNetAddConnection2 failed (LOGON32_LOGON_INTERACTIVE) using account NICUP\Administrator (00000035) $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.540 2010 India Standard Time><thread=8984 (0x2318)> ---> The device HCL-LOT4A42W781 does not exist on the network. Giving up~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.546 2010 India Standard Time><thread=8984 (0x2318)> ---> ERROR: Unable to access target machine for request: "HCL-LOT4A42W781", machine name: "HCL-LOT4A42W781", access denied or invalid network path. $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.551 2010 India Standard Time><thread=8984 (0x2318)> Stored request "HCL-LOT4A42W781", machine name "HCL-LOT4A42W781", in queue "Retry". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.560 2010 India Standard Time><thread=8984 (0x2318)> <======End request: "HCL-LOT4A42W781", machine name: "HCL-LOT4A42W781". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:34:44.566 2010 India Standard Time><thread=8984 (0x2318)> CCR count in queue "Retry" is 1. $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:36:22.971 2010 India Standard Time><thread=5160 (0x1428)> Sleeping for 985 seconds... $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:36:22.977 2010 India Standard Time><thread=5160 (0x1428)> Waiting for change in directory "C:\Program Files (x86)\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout). $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:17.776 2010 India Standard Time><thread=5308 (0x14BC)> Received request: "WZFYAZAE" for machine name: "HCL-LOT4A42W781" on queue: "Incoming". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:17.882 2010 India Standard Time><thread=5308 (0x14BC)> Stored request "WZFYAZAE", machine name "HCL-LOT4A42W781", in queue "Processing". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:17.891 2010 India Standard Time><thread=5308 (0x14BC)> ======>Begin Processing request: "WZFYAZAE", machine name: "HCL-LOT4A42W781" $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:17.898 2010 India Standard Time><thread=8984 (0x2318)> ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0)~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:17.904 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:17.910 2010 India Standard Time><thread=8984 (0x2318)> ---> The 'best-shot' account has now succeeded 237 times and failed 20 times. $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:18.030 2010 India Standard Time><thread=8984 (0x2318)> ---> Connected to administrative share on machine HCL-LOT4A42W781 using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:18.035 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to make IPC connection to share <\\HCL-LOT4A42W781\IPC$> ~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:18.041 2010 India Standard Time><thread=8984 (0x2318)> ---> Searching for SMSClientInstall.* under '\\HCL-LOT4A42W781\admin$\'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:18.047 2010 India Standard Time><thread=8984 (0x2318)> Submitted request successfully $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:19.898 2010 India Standard Time><thread=5308 (0x14BC)> Getting a new request from queue "Incoming" after 100 millisecond delay. $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:19.904 2010 India Standard Time><thread=5308 (0x14BC)> Waiting for change in directory "C:\Program Files (x86)\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout). $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:19.911 2010 India Standard Time><thread=5308 (0x14BC)> CWmi::GetFirstObjectFromQuery(): ExecQuery() failed. - 0x80070005~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:33.419 2010 India Standard Time><thread=8984 (0x2318)> ---> Unable to get Win32_OperatingSystem object from WMI on remote machine "HCL-LOT4A42W781", error = 0x80070005. $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:33.425 2010 India Standard Time><thread=8984 (0x2318)> ---> Deleting SMS Client Install Lock File '\\HCL-LOT4A42W781\admin$\SMSClientInstall.NIC'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:33.437 2010 India Standard Time><thread=8984 (0x2318)> Retry request id for "WZFYAZAE" set to "HCL-LOT4A42W781" $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:33.447 2010 India Standard Time><thread=8984 (0x2318)> Stored request "HCL-LOT4A42W781", machine name "HCL-LOT4A42W781", in queue "Retry". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:33.456 2010 India Standard Time><thread=8984 (0x2318)> <======End request: "HCL-LOT4A42W781", machine name: "HCL-LOT4A42W781". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:42:33.462 2010 India Standard Time><thread=8984 (0x2318)> Waiting for change in directory "C:\Program Files (x86)\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout). $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:10.987 2010 India Standard Time><thread=5308 (0x14BC)> Received request: "BVWGZEDW" for machine name: "HCL-LOT4A42W781" on queue: "Incoming". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.100 2010 India Standard Time><thread=5308 (0x14BC)> Stored request "BVWGZEDW", machine name "HCL-LOT4A42W781", in queue "Processing". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.109 2010 India Standard Time><thread=5308 (0x14BC)> ======>Begin Processing request: "BVWGZEDW", machine name: "HCL-LOT4A42W781" $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.115 2010 India Standard Time><thread=8984 (0x2318)> ---> Trying the 'best-shot' account which worked for previous CCRs (index = 0x0)~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.121 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to connect to administrative share '\\HCL-LOT4A42W781\admin$' using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.127 2010 India Standard Time><thread=8984 (0x2318)> ---> The 'best-shot' account has now succeeded 238 times and failed 20 times. $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.239 2010 India Standard Time><thread=8984 (0x2318)> ---> Connected to administrative share on machine HCL-LOT4A42W781 using account 'NICUP\sccmadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.244 2010 India Standard Time><thread=8984 (0x2318)> ---> Attempting to make IPC connection to share <\\HCL-LOT4A42W781\IPC$> ~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.250 2010 India Standard Time><thread=8984 (0x2318)> ---> Searching for SMSClientInstall.* under '\\HCL-LOT4A42W781\admin$\'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.256 2010 India Standard Time><thread=8984 (0x2318)> CWmi::GetFirstObjectFromQuery(): ExecQuery() failed. - 0x80070005~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.449 2010 India Standard Time><thread=8984 (0x2318)> ---> Unable to get Win32_OperatingSystem object from WMI on remote machine "HCL-LOT4A42W781", error = 0x80070005. $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.456 2010 India Standard Time><thread=8984 (0x2318)> ---> Deleting SMS Client Install Lock File '\\HCL-LOT4A42W781\admin$\SMSClientInstall.NIC'~ $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.466 2010 India Standard Time><thread=8984 (0x2318)> Retry request id for "BVWGZEDW" set to "HCL-LOT4A42W781" $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.476 2010 India Standard Time><thread=8984 (0x2318)> Stored request "HCL-LOT4A42W781", machine name "HCL-LOT4A42W781", in queue "Retry". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.488 2010 India Standard Time><thread=8984 (0x2318)> <======End request: "HCL-LOT4A42W781", machine name: "HCL-LOT4A42W781". $$<SMS_CLIENT_CONFIG_MANAGER><Fri Sep 17 17:44:11.495 2010 India Standard Time><thread=8984 (0x2318)> Seems its connected through Admin$ Any suggestions plz.......
September 17th, 2010 9:27am

Thanxx Joydeep bt I think I'd rather try the methods Eric n John suggested, seems there's some issue with Admin$ share. Any more suggestions. Thanx a ton tc
Free Windows Admin Tool Kit Click here and download it now
September 17th, 2010 10:22am

Yeah John that might be bcoz I've made settings to retry after each min on failure. Since its a lab test ...so that doesn't bothers me. There's only one system added on test basis. After this test I have to apply the same on 4000 plus machines.
September 17th, 2010 11:22am

Hi John, The method using the server machine account seems interesting, plz if you could elaborate how to do that.
Free Windows Admin Tool Kit Click here and download it now
September 17th, 2010 11:32am

If you can't get to Admin$ using the account that's your problem. Are all firewalls disabled? John Marcum | http://myitforum.com/cs2/blogs/jmarcum |
September 18th, 2010 12:01am

I can get to Admin$ using the account now. Tried client install again...nothing happened.
Free Windows Admin Tool Kit Click here and download it now
September 19th, 2010 7:41am

Yes all firewalls are disabled, and I can access the Admin $. Any suggestions plz....
September 21st, 2010 8:04am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics