SCCM 2012 R2 prereqchecker fails on USMT prereq

I am trying to install SCCM 2012 R2 on a Windows 2012 R2 server with SQL Server installed on the local server.

When the installer runs the prerequisite checker it fails on the "USMT installed", "Windows Deployment Tools installed" and "Windows Preinstallation Environment" installed checks, but I did install the complete Windows Assessment and Deployment Kit (all features) on the local server.

I checked the prereq checker logfile (ConfigMgrPrereq.log) but it only logs the USMT (and the other ADK features) are not installed). It also provides a URL to install the components. When I run the adksetup (downloaded using that link) it correctly states that the feature is already installed.

Any idea what could be wrong?

August 19th, 2013 9:04am

Have you installed the 8.1 version of the ADK?
Free Windows Admin Tool Kit Click here and download it now
August 19th, 2013 9:13am

I have ADK version 8.59.25584. I will uninstall it and install version 8.100.9431 using the link you provided.

I'll let you know ...

August 19th, 2013 10:43am

I installed the Windows Assessment and Deployment Kit for Windows version 8.100.9431 and now the prereq checking was successful! Thanks
Free Windows Admin Tool Kit Click here and download it now
August 19th, 2013 11:15am

THat link is no longer working.  I downloaded the ADK, but it keeps directing me to the 8.59 version and SCCM R2 setup continues to fail looking for the ADK components, even when they're installed.
October 25th, 2013 5:00pm

Try below link to download Windows Assessment and Deployment Kit (Windows ADK) for Windows 8.1.


It worked for me.

Free Windows Admin Tool Kit Click here and download it now
December 29th, 2013 3:28pm

Hey MS,  built some additional intelligence into the prerequisite checker.  This would greatly improve the user experience and thus improving the product!

As in the following:


USMT is not install.  You Must have version X.X.X.X.  The preinstall checker can download and install the correct version for you.  Would you like to Install the correct version.  Yes or No

EXAMPLE 2:  IIS is not installed, would you like to install the necessary role and subsequent features of the roll

YES or No

January 10th, 2014 8:50pm

This is version 8.100.26020.0

This version of USMT does NOT work.

Can anybody link version 8.100.9x?

Free Windows Admin Tool Kit Click here and download it now
February 9th, 2014 10:39pm

I had a bad link initially as well. Found the CORRECT version of the ADK 8.1 installer at
May 9th, 2014 3:14pm

I just wanted to update this thread in case anyone (like me) was experiencing the same issue and had installed countless versions of ADK 8.1 before realising their own stupidity :-S 

IF you are using a separate server for your SMS provider then you will need to install the the ADK on THAT server - as this article will inform you:

Hope that helps someone else!

Thank you!

Free Windows Admin Tool Kit Click here and download it now
January 9th, 2015 11:08am

Thank you, 

You did help someone out.

The split is : USMT goes on the ConfigManager server (your primary server) while the rest of the tools go on the SMS Provider. What a headache, head pounding, frustration of split of tools. 

May 26th, 2015 1:16pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics