SCCM 2012 Problem installing management point
Hi, we are currently migrating from configuration manager 2007 to the 2012 release, and we already have a CAS and a Primary server, and the next phase would be to install a secundary site. The secundary site server used to be one of our sites on the 2007 version and it worked fine so to install it on the new version, first I deleted the secundary site from the 2007 console without removing any additional server features or roles, and waited for a while for the uninstall to finish, and eventually the log file showed that the uninstall was completed After this, i started the setup to create the secundary site wizard on the sccm 2012, which went fine and in the secundary site installation status, it passed all the pre-requisites and I waited for the installation to finish But the Management Point Rol was never succesfully installed, and is giving me the following errors: MPmsi.log Property(S): InstallErrorDialog_Title = Setup Aborted Property(S): InstallErrorDialog_SubTitle = Setup failed Property(S): InstallErrorDialog_Info = Setup encountered an error and could not continue. MSI (s) (58:B4) [10:10:59:812]: Windows Installer installed the product. Product Name: ConfigMgr Management Point. Product Version: 5.00.7711.0000. Product Language: 1033. Installation success or error status: 1603. MPsetup log mp.msi exited with return code: 1603 Backing up C:\Program Files\Microsoft Configuration Manager\logs\mpMSI.log to C:\Program Files\Microsoft Configuration Manager\logs\mpMSI.log.LastError Fatal MSI Error - mp.msi could not be installed. This is showing up every hour and I also tried to run the Management Point setup manually and it gives me the following error: ConfigMgr Management Point Setup Internet Information Services Web support is either not installed or is not configured correctly I removed the management point and then all IIS Services from the server, then restarted the server for the removal to complete, then restarted once more and gave it a couple hours. Then I added the features once again, restarted and waited until next day to add the Management Point Roll to the server once again, but the errors are still the same ones Now I would like to know if there's something else that I should've done and that perhaps I didn't do when removing the site from the 2007 version before I added it as a Secundary Site on the sccm 2012? other things I checked so far, is to confirm that the server has delegated access on the system > system managent container in active directory and double check all the pre-requisites on the server, and the OS is Windows Server 2008 x64
November 9th, 2012 6:17pm

Hi, Did you remove sccm client? Julien
Free Windows Admin Tool Kit Click here and download it now
November 10th, 2012 2:32am

The lines near the end of windows installer log files (like mpmsi.log) that start with "Property(s)" are just that, the value of internal properties and have nothing to do with the execution or issues encountered during execution of the MSI. You need to search for the real issue, typically by searching for the text "return value 3" and looking above this for relevant errors.Jason |
November 11th, 2012 4:29pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics