SCCM 2007 SP2 R3 with installed ICP 2 couldnot install FEP 2010
My SCCM - version 4.00.6487.2000 R3 installed also on this system installed ICP2.0! I am trying to install FEP but could not pass prerequisites check. It seems i should install KB 2771736 but when i am trying to install it, it shows my an error: "This hotfix is not valid for this version of Configuration Manager 2007" How could i solve this problem?
April 13th, 2012 5:35am

I think you mean kb2271736 not 2771736(which not exist, I have found nothing about and it is not a requirement for FEP). Well, make sure that the hotfix downloaded is for ICP2 version (called "SCCM2007_SP2_KB2271736_ICP2") Bechir Gharbi | http://myitforum.com/myitforumwp/community/members/bgharbi/ | Time zone : GMT+1
Free Windows Admin Tool Kit Click here and download it now
April 13th, 2012 6:36am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics