Recieving Following Alert on Regular Basis - Alert: Database Offline Source: ReportServerTempDB
I have been receiving the following alert on a regular basis. ----------------------------------------------------------------------- Alert: Database Offline Source: ReportServerTempDB Path: sce.domain.com;MSSQLSERVER Last modified by: System Last modified time: 10/19/2010 12:48:32 PM Alert description: Database ReportServerTempDB in SQL Server instance MSSQLSERVER on computer sce.domain.com is offline Alert view link: "?DisplayMode=Pivot&AlertID=%7bb97a6dc2-9fb3-4ebd-939a-16cfaeac0548%7d" Notification subscription ID generating this message: {7638202E-D617-FCDA-A5BA-0E2E5A3A7B8C} ----------------------------------------------------------------------- What is the root cause for this alert? Why is the ReportServerTempDB going offline? I found a similar post that discusses how to remediate the issue, but not what the root cause of what is generating the alert. http://social.technet.microsoft.com/Forums/en-US/systemcenterdeployment/thread/c656f03b-a5cf-40aa-8d15-920ddb9a359c Any ideas on how to prevent the ReportServerTempDB from going offline?
October 19th, 2010 9:56pm

Hi, Are you using SCE 2007 sp1 with the built-in SQL Express? If so, try the following steps to see if it helps. 1) Start SQL Management Studio 2) Select the databas that report this information and select properties 3) Select the "Option" page 4) Select to turn of Auto close by setting this value to close Please also check the operationsmanager event log on the SQL Server to see if there are any errrors. Thanks, Yog Li -- Please remember to click Mark as Answer on the post that helps you, and to click Unmark as Answer if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
Free Windows Admin Tool Kit Click here and download it now
October 21st, 2010 3:11pm

Yog Li, On step 4 there is no close option, as the drop down is true or false. It is currently set to true. Should I set the option to false? Thanks for the response.
October 21st, 2010 7:39pm

he meant set auto-close to falseOk, so I changed my name...you can still call me Tom if you like. It's a...jump...to conclusions...mat.
Free Windows Admin Tool Kit Click here and download it now
October 22nd, 2010 12:54am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics