Proxy Authentication Required
Hi guys, I have an error at RSSWebPart: "Proxy Authentication Required ( The ISA Server requires authorization to fulfill the request. Access to the Web Proxy filter is denied. )" Now web.config looks like: <defaultProxy useDefaultCredentials="true"> <proxy usesystemdefault="false" proxyaddress="http://<proxy>:8080" bypassonlocal="true" /> </defaultProxy> And user account under which Application pool is running has internet access. Any ideas? Can I set user credentials in web.config?
October 14th, 2010 5:28pm

its the know issue: "The RSS Web Part does not support authenticate feeds or proxies." check this Kb article: http://support.microsoft.com/kb/2005502 hope this helps thanks -ws SharePoint administrator, MCTS,MCITP
Free Windows Admin Tool Kit Click here and download it now
October 14th, 2010 6:30pm

Hi waqas105! According to this article RSS webparts doesn't work with proxy that requires authentication: "The RSS Web Part does not support authenticate feeds or proxies." How's that? I had lots of RSS webparts working well before instalation of last Cumulative update. After that proxy settings at web.config became default and RSS last access to internet. I changed settings to proxy server but it didn't help...
October 15th, 2010 9:16am

We use ISA2006 as a proxy. Could ISA client installing help in this case?
Free Windows Admin Tool Kit Click here and download it now
October 15th, 2010 10:28am

Hi, Please refer to the following MSDN blog, I think it can help you a lot. http://blogs.msdn.com/b/wael/archive/2007/07/01/enable-proxy-settings-in-sharepoint-web-config-to-view-rss-viewer-web-part.aspx I wish you every success in your important work. Best regards, David HM
October 19th, 2010 4:17am

Hi David, thanks for your reply! So Kerberos has to be enabled if you need to authenticate at proxy server. I solve my problem by using another proxy wich doesn't require authentication so can't confirm whether enabling Kerberos helps or not...
Free Windows Admin Tool Kit Click here and download it now
October 19th, 2010 12:18pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics