Problem with update SCCM client to Sp1 CU3 on Windows 2008 server

Hi all,

I have problem with update SCCM client on Windows 2008 Server to 2012 Sp1 CU3. I have sent to deployment package with update (SP1 Cumulative Update 3 - server update) on four servers and after few minutes I have got in Monitoring\Deployment details four this same errors in "Asset Details":

USER Message ID Status type Description

NT\AUTHORITY\SYSTEM  1006 Error 3003

I love that types of error... which is har to find answer on google :-( I have tried but I haven't find any constructive :-( Did you met with something similar? Which log I should check (sorry - I'm still noob in SCCM2012) to update actual SCCM Client SP1 (5.00.7804.1000) to SP1 CU3 (5.00.7804.1400)? 

Thank you.

January 27th, 2014 8:43am

So you used SCUP to publish SP1 CU3 to the SUP and created a deployment group + package + deployment?
If so: check UpdatesDeployment.log on the client.
Free Windows Admin Tool Kit Click here and download it now
January 27th, 2014 8:57am

Thank you for answer.

I have created Collection and next I have deployed SP1 CU3 Server update package to this collelction.

January 27th, 2014 9:49am

I see in fodler with CU3 updates, are four packages:

- SP1 Cumulative update 3 - x64 client update

- SP1 Cumulative update 3 - x86 client update

- SP1 Cumulative update 3 - server update 

- SP1 Cumulative update 3 - console update

It will be stupid but... maybe I should deploy x64 client update package? 

Free Windows Admin Tool Kit Click here and download it now
January 27th, 2014 9:56am

Problem solved. 

I have pushed "SP1 CU3 - server update" package instead "SP1 CU3 - x64 Client update".

Stupid mistake. Sorry for this question

January 30th, 2014 6:42am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics