Problem with English Language pack not being found while uninstalling MOSS 2007
An installation package for the product Microsoft Office Shared Coms English Language pack can not be found.Try the installation again using a valid copy of the package osrvmui.msi
March 24th, 2008 11:13am

Install osrvmui.msi(which is inside folder OSRV.en-us)from moss 2007 cd then uninstall it.
Free Windows Admin Tool Kit Click here and download it now
March 24th, 2008 11:17am

I have the same error and I culd not get the solutions. Can you give me more Help?
April 21st, 2008 8:10pm

Im having the same problem. I already installed the osrvmui.ms from the OSRV.en-us cd folder but the error message keeps poping up. I also tried to install MOSS ondiferent server and connect it to the farm but I get another error that The schema version of the database SharePoint_AdminContent is not consistent, I'm trying to guess what might this error tell me about the original one. Please let me know if you get any further information on how to solve this issue. Many thanks
Free Windows Admin Tool Kit Click here and download it now
April 28th, 2008 2:49am

yes, I do this. First I copy de dvd into my C: unit and then find the archive osrvmui.msi not the archive you ejecute (osrvmui.ms)and copie the osrvmui.msi where you have the osrvmui.ms directory and ejecute the setup (osrvmui.ms). No problem from there.
April 29th, 2008 5:39am

This is clearly an installation question so moving it to the setup and administration forum.
Free Windows Admin Tool Kit Click here and download it now
April 29th, 2008 12:36pm

I had this issue. I ranthe cleanup utility http://support.microsoft.com/kb/290301to remove all sharepoint,language packs and office shared components. Deleted the 12 and office servers subdirectoriesfrom the drive Removed all sharepoint registry entries in machine/software\microsoft\ I also ran a 3rf party registry cleaner to clear out any bad entries Setup then worked. Basically some of the sharepoint components are shared with other MS products and it will try and install or reuse any that it finds on the server. Remove all traces of them in the registryand it will install.Hope this helps.
October 15th, 2008 6:57pm

I have solved this on my MOSS/Project Server 2007 farm. The issue is that you have to run the install/repair package from the exact location you originally installed from. This is not a Project Server issue - it's the way the Microsoft Installer works. Some people have to remount a CD drive, others have to copy the setup files to a local folder. In my case, I had to map a network drive and copy the files back to the original location on my LAN. To find out the original install location: 1) On the server machine you're trying to repair/install, find the MS Installer log file which will be in the application data folder of documents and settings. 2) Search the file for the error regarding osrvmui - it should reference a GUID. 3) search the registry for the GUID. After a few repeat searches, you should get to a folder that has an "InstallSource" key. 4) That key should tell you where those install files need to be located. I haven't tried changing the key to a new location, it's possible that could work too.
Free Windows Admin Tool Kit Click here and download it now
September 18th, 2009 12:31am

I have solved this on my MOSS/Project Server 2007 farm. This sort of worked for me, however my install log was [coreservermuisp2-en-us_MSPLOG.LOG] at a path of C:\Documents and Settings\MySPInstallAccout\Local Settings\Temp. This might be different for you. The information for the installation path was within the first line in the log file. I simply had to re-map and run the repair wizzy again and all was well. Thanks for the tip NPearce, it led me down the right path (literally). Note that I did not need to look up the GUID in the REG as indicated in the previous post. BTW, I reboot of the server is required after the repair. Onward, Kenny
March 18th, 2011 11:49am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics