I am having an issue with a feature that someone must have tried to install at some stage and failed. I have been getting this message in the ULS logs in a development server that I have inherited. This is only a 3month posting so time is at a premium.

"Failed to find the XML file at location '14\Template\Features\PowerViewStapling\feature.xml"

I have used the tool FeatureAdmin2010 and it has pointed out that "ERROR READING FEATURE [3b5dc9dd-896c-4d6b-8c73-8f854b3a652b], Scope: ScopeInvalid" which is related to the same feature. I have tried the uninstall feature in this tool but to no avail.

I have noted that the feature.xml file does exist in the Powerviewstabling folder in the 14 Hive

I do not believe this is being used in the farm. It is not installed on Production

Unsure what problems this will cause me when I deploy the solution I am working on. I am having some issues on the solution and thing this issue could be impacting the development work. e.g. will not allow me to deploy a word- PDF converter package using Word Automation.

Can anyone advise how I can remove this feature from the farm.

Thank You

Adrian Barber

January 15th, 2014 6:54am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics