Out of Band Console will not connect to Provisioned machines
Hi All, After much struggle, I managed to provision 2 machines for OOB management. (HP DC7800 - V3.2.10 and a Lenovo W500 - v4.1.3) The SCCM console shows both machines and provisioned and the right AMT version. Also, the 'Provision Record' in the MEBx has all the right info/hashes in it. Both machines were provisioned 'In-Band' with the SCCM client.However, I cannot do ANY of the following:- Connect to the AMT device with the OOB Console (busy....connecting....disconnected)- Send Power commands from right-click menu in SCCM Console (nothing happens, I've tried in on/off/sleep states)- View the Web UI from https:\\<fqdn>:16993 (I get a bad certificate warning, then "Web browser access to Intel® Active Management Technology is disabled on this computer, or the page in the address bar is unavailable")The OOBConsole.log shows heaps of "GetAMTPowerState fail with result:0x80072F8F" and "GetAMTPowerState fail with result:0x80338012" errorsI'm pretty sure I have all the certificates etc setup correctly, but obviously something is wrong and I can't figure it outI also can't seem to provision any machines 'out-of-band'Our SCCM SP2R2 is running on Server is 2008 (not R2) and both clients are Windows 7 RTM. We are using our internal CA running on Server 2008 (certs are created with 2003 'mode')Hope someone out there can help!,Thanks
February 9th, 2010 10:02am

Thanks for your reply.The Cert error is this: "The security certificate presented by this website was issued for a different website's address."Both my test machines have the right time in windows, and in the bios.I noticed that I had the same error twice above - also showing "GetAMTPowerState fail with result:0x80338012"
Free Windows Admin Tool Kit Click here and download it now
February 10th, 2010 1:32am

I figured out that I was using the "Provisioning" template , in stead on the "Web Server" template in the OOB Management component settings (ConfigMgr Console)I reprovisioned my test machines and I can now connect to them via the OOB Console. (power controls from ConfigMgr Console right click menu also works)However.... I cannot log in to the Web UI.The https://<fqdn>:16993 site loads with no certificate errors but when I click "Login" one of two things happen:1. The site prompts me for login credentials - but nothing I put in will be accepted (I have added my user name to the AMT Settings tab in the ConfigMgr console with PT admin)2. I get a "page not found" error on https://<fqdn>:16993\index.htmlThanks
February 10th, 2010 9:26am

Try the IE hotfix for kerberos authentication.http://support.microsoft.com/kb/908209/en-usConfiguration Manager China R&D Bloghttp://blogs.technet.com/msdchina/
Free Windows Admin Tool Kit Click here and download it now
February 10th, 2010 4:40pm

Hi, No I never got this working, although I have since moved on and not working on this issue any more. Frankly though, for an MVP to reccomend that I use a IE6 as a 'solution' is an absolute joke...
July 9th, 2010 3:34am

Actually it was a Microsoft employee that suggested you try it with IE6, not a solution but as an attempt trouble shoot. Remember when trouble shooting always try outside the box. The odd solutions could prove to be the best solution. Sorry you were not able to find a solution to fix your problem. It might have been to complex to solve in a forum post. You may try calling Microsoft CSS or hire a consultant that knows Out of Band Mangement very well that can pour over logs and have a hands on approach to your problem. http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com
Free Windows Admin Tool Kit Click here and download it now
July 9th, 2010 6:01am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics