Office Deployment Tool immediately stops with error

I have downloaded the office deployment tool onto my Remote Desktop server (running Windows Server 2012 R2).  I have edited the configuration.xml file to read:



  <Add SourcePath="C:\o365" OfficeClientEdition="32" >
    <Product ID="O365ProPlusRetail">
      <Language ID="en-us" />


  <Updates Enabled="TRUE" UpdatePath="c:\o365" />

<Display Level="None" AcceptEULA="TRUE" />  
<Property Name=SharedComputerLicensing" Value="1" />  
<Logging Path="c:\o365" />

  <!--  <Property Name="AUTOACTIVATE" Value="1" />  -->


When I execute with .\setup.exe /download configuration.xml

I immediately receive a popup that says:

Couldn't install

We're sorry, we had a problem installing your Office programs.....

Error Code: 30088-1007 (0)

What am I doing wrong?

Thank you

May 21st, 2015 1:56pm

Hi Luke Slymen,

Based on your error code: 30088-1007 (0), this issue might be caused by these reasons:

  1. Your security software or your firewall might be blocking the Office installation.
  2. Proxy settings are enabled on your computer.
  3. Pre-existing version of an Office Suite.
  4. Incomplete\partial\failed repair\installation\change\removal of the Office Suite.

To resolve the problem, temporarily turn off your antivirus software, firewall, or proxy settings, install Office, and then turn the settings back on.

For temporarily turn off your antivirus software:

If you need information about how to turn off your antivirus software, check the manufacturer's website. Uninstalling your antivirus software may also help. (Don't forget to reinstall it after Office is finished installing!)

Tips:   Not sure which antivirus software you have?  

Open Control Panel and choose System and Security > Action Center > Security to find the name of the antivirus software installed on your computer.

For temporarily turn off firewall:

Turn off Windows Firewall on Windows 8 or Windows 7. If you're using a firewall from another manufacturer, visit the manufacturer's website for information about how to temporarily disable the firewall.

  • Windows 7
    1. Open Windows Firewall by clicking the Start button Picture of the Start button, and then clicking Control Panel. In the search box, type firewall, and then click Windows Firewall.
    2. Click Turn Windows Firewall on or off. Administrator permission required If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
    3. Click Turn off Windows Firewall (not recommended) under each network location that you want to stop trying to protect, and then click OK.

  • Windows 8
    1. Open Windows Firewall by swiping in from the right edge of the screen, tapping Search (or if you're using a mouse, pointing to the upper-right corner of the screen, moving the mouse pointer down, and then clicking Search), entering firewall in the search box, and then tapping or clicking Windows Firewall.
    2. Tap or click Turn Windows Firewall on or off .   You might be asked for an admin password or to confirm your choice.
    3. Do one of the following:
      • Tap or click Turn on Windows Firewall under each type of network that you want to help protect, and then tap or click OK.
      • Tap or click Turn off Windows Firewall (not recommended) under each network type that you want to stop trying to protect, and then tap or click OK.

For temporarily turn off proxy settings.  

If you use your computer both at home and at work, try turning off your proxy settings before you install.

  1. Open Control Panel and choose Network and Internet > Internet Options.
  2. On the Connections tab, choose LAN settings, and clear the Use a proxy server for your LAN checkbox.

Note:   There may be more proxy settings that you need to bypass. If this doesn't work, check with your IT department for more information.

For details, please refer to this article and get more information:

Hope its helpful.


George Zhao
TechNet Community Support

Free Windows Admin Tool Kit Click here and download it now
May 22nd, 2015 3:36am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics