OS Deployment Task Sequence always stops with Error 0x80004005 after I import INTEL ICH7R/DH AHCI Controller
Dear All I'm trying to install Windows 7 x64bit. My Task Sequence is like this: -restart winpe -partition disk 0 - Apply Operating System Image - Apply Windows Settings - Apply Device Driver "Install only the best matched comptatible drivers" is marked "Limit driver matching to only consider..." is marked and only one category SATA is selected "Do a unattended installation of unsigend drivers..." is also marked - Setup windows and ConfigMgr - Restart computer I imported this drivers Intel(R) ICH7R/DH SATA AHCI Controller After I try to install a client it always stops with the Error 0x8004005. What I already tried: - Change the class from hdc to SCSIAdapter - Without Apply Device Driver and only Apply Driver Package - Every settings tried out in Apply Driver Package - changed the sequence to install the driver package after win7 is intalled - imported also to the boot image WinPE - I tried really every possible solution out but non helped. Only if I disable the Driver in sccm, the installation wents fine. But I need this driver because it fixes a few "Bluescreen" Issues. Does anyone have else having issues after importing AHCI controller Drivere? Any Idea what the cause could be? The driver is the correct one. I remember in XP it was a little bit tricky with the txtsetupoem file. But in Windows 7 I thought it was easier? Any help would be greatly appreciated. Regards Mariachi2012
November 12th, 2012 10:52am

Why not using a driver package instead and select the Mass storage driver mentioned? That way you can make sure this driver is used during next reboot of the system. Or did you tried it already?My blogs: Henk's blog and Virtuall | Follow Me on: Twitter | View My Profile on: LinkedIn
Free Windows Admin Tool Kit Click here and download it now
November 12th, 2012 4:45pm

Hi Henk Thanks for your reply, yes I already tried using a driver package and selecting the mass storage driver. This also doesn't work. Regards Mariachi2012
November 19th, 2012 5:17am

Change the controller to AHCI in the BIOS Just use only the driver package, without choosing any specific controllers under the driver package. This should fix the issue. If not then identify what exact controller it is using, select that controller after the driver package. Filer this step using wim model, so other models won't fail on this step.
Free Windows Admin Tool Kit Click here and download it now
November 21st, 2012 4:26pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics