No permissions do perform any task
Our install of configurations manager gives the error [*You do not have security rights to perform this operation. *] A domain admin is logged in and is part of the SMS Admins group. Attempted to log in with the account that installed config man and this account get the same error message.Any thoughts?Thanks,greg
March 3rd, 2009 12:26am

You might try running a site reset, which may or may not help.To see if you have rights, try this SQL query:select * from SecurityObjUsers where UserName = 'domain\user'where 'domain\user' is the account used to install.Compare that to select * from SecurityObjUsers where UserName = 'NT AUTHORITY\SYSTEM'They should be the same.Stan
Free Windows Admin Tool Kit Click here and download it now
April 14th, 2009 7:41pm

And if both queries against SCCM databas return nothing (0 rows)?UV
September 2nd, 2010 3:48pm

That would most likely mean that the accounts you queried don't have any permissions in ConfigMgr.
Free Windows Admin Tool Kit Click here and download it now
September 2nd, 2010 5:11pm

OK, but is there a way to grant access to accounts without having access to console? The site is installed under my credentials, I had all rights to all classes and instances before (only I have/had admin rights). One day I wanted to perform some tasks I did't get any access any more :( This happened in one test/demo site but it is still interesting how can it happen and how to overcome from this error. Thanks,UV
September 2nd, 2010 5:31pm

I think that this happens after the trial period has expired (I am not 100% sure about that right now) when using a trial version. That should be logged in the eventlog. Please double check that.
Free Windows Admin Tool Kit Click here and download it now
September 2nd, 2010 7:43pm

It is not evaluation but MSDN version and should not expire. There are no hints about expiration in event log. Thanks,UV
September 3rd, 2010 12:07pm

For some reason I never got alerted on this. We ended up opening a product support case and it the issue was our trial had expired. This detail is found in event log but not on the screen.
Free Windows Admin Tool Kit Click here and download it now
September 3rd, 2010 9:30pm

I doublechecked and found, that my SCCM was evalution version too. I'm sorry for mess. Thanks,UV
September 6th, 2010 2:04pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics