New AD groups not showing up when creating Audiencing Rules
Hey,I have been fighitng with this issue and searching about it as well with no louck trying the sollutions I have found. Even though many have the same issues.Basically what is happening is when I go to create a new rule under audiencing the AD groups I want to use are not listed. I have also noticed that it does bring up tonnes of groups that have been deleted. I have looked in the dbo.membergroup table and it doesnt seem to be gettign updated. All the old groups are in tehre but there is no new groups in there that i have created. All these groups are in the same OU so that sould not matter. and All the groups have atleast one member that is a user not a group.I have done many full imports and incremental imports also.I have tried using a custom source and the default source with no luck. It did work at one point since it does have some groups with memberships just not any new ones and its not clearing out the old ones.ANy ideas?
February 21st, 2010 12:30am

Just some added info I am running MOSS 2007 sp2
Free Windows Admin Tool Kit Click here and download it now
February 22nd, 2010 8:34pm

Thanks for the reply,I have done all this, as I said above I have done may imports into the SSP . I have also used that filter specifically. The groups are Security groups and they are domain local.This has worked before as I said the Table dbo.membergroup has entries in it but it is no longer getting updated as it has groups that have been deleted since my last import. I can see groups that hat have been imported before I just cannot see any new ones I have created even after I do the imports.
February 24th, 2010 6:21pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics