NIC drivers for boot.wim problem
I've been playing around with deploying OS to virtual machines hosted in on VMWareESXi4. When deploying to 64bit OSthe NIC defaults to the E1000 (basically intel pro 1000), butwhen i try todo 32bit clients it defaults to a NIC called'Flexible'.I get past the pxe anddownload of the WIM, once it's loaded it tries to go back to the sccm serverfor it's TS. It is at this point nothing happens. I hit F8 and run ipconfig /all and find no NIC card has been found.Next i normally take a look at '' and in there i can see no suitable drivers were found for the ethernet.Can anyone shed any light on what driver i need?Matt Summer
June 18th, 2009 10:16pm

After the WIM is applied, the destination system is rebooted and the systems boots into Windows itself, Windows PE and the boot images are out of the picture. Do you have a driver injection task in your task sequence? Is the correct driver for the OS edition available as part of a driver package? Is the driver being downloaded to the system? Check the hard-drive after the driver task - drivers are stored in c:\drivers for XP/2003 and another sub-folder (I can't remember the exact name) of c:\ for Vista\2008.Jason | | Twitter @JasonSandys
Free Windows Admin Tool Kit Click here and download it now
June 18th, 2009 10:41pm

Think i didn't explain myself too well.It's the windows PE part that doesn't have the correct NIC drivers, so it never gets to loading the task sequence assigned to the VM.For ESX 3.5 i used 'AMD PCNET Family Ethernet Adapter (PCi)' nic drivers, but the same drivers do not work with ESx 4.Matt Summer
June 19th, 2009 11:40am

Have you tried using the drivers off of vmadditions.iso (or whatever ISO image that contains the drivers) that is part of ESX4?Jason | | Twitter @JasonSandys
Free Windows Admin Tool Kit Click here and download it now
June 19th, 2009 4:09pm

Irrespective of OS we are deploying in our situation, we should be looking for Vista compatible NIC drivers for that ESX 3.5 Virtual Machine. They should be added to boot image x64 (depending upon the architecture) and Distribution Point should be updated. After verifying that the boot image is installed on DP.Inorder to find the correct drivers to add, try out these steps:- Install OS on the ESX 3.5 VM.- Findout which version of NIC drivers are installed.- Add the same drivers to the boot image in Configuration Manager 2007 Hope this helps! Regards, TechnikalaHarpreet Rana
June 20th, 2009 5:29am

Is this issue solved ? How ?
Free Windows Admin Tool Kit Click here and download it now
June 17th, 2011 7:29pm

@pollewops Do you have a question or an issue? A new thread is in order if you do but you must provide details of what your issue is.Jason | | Twitter @JasonSandys
June 17th, 2011 11:55pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics