My homegroup network cannot be seen by other computers.

I have a homegroup set up on my desktop computer which runs Windows 7 Home Premium. I have a Microsoft Surface Pro 2 which runs Windows 8, and I am trying to share a folder stored on the Windows 7 machine with it. They are both connected to the same router. I created the homegroup, and right-clicked the folder in question and chose Share with... -> Homegroup (Read/Write). In the Network section on the Surface, my desktop computer doesn't show up as I expected it would. I have tried several solutions I've found on the internet:

I have made sure that both computers have IPv6 enabled, I ran the homegroup troubleshooter on both computers several times, I tried disabling their firewalls, I deleted all networking profiles/data on both computers (to the best of my ability) and have several times tried to switch which computer is hosting the homegroup.

Any suggestions are appreciated; I don't know what else to do. Thank you!

May 16th, 2015 3:02am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics