Meeting Workspace Not Showing in Link to Existing Workspace Dropdown.
Sofor some reason when I click on new event and check the box at the bottom touse a meetingworkspace. When I go to the next screen it doesn't give me the link option. THere is already a meeting workspacebeingused on the same individual site. Even if I go create a new workspace it shows and allows me to link to the new workspace but still doesn't show the old one. It seems like it lost my workspace yet I can still access it on my quick launch or through the specific event listing on the calendar. Anyone know how to fix this?! I'm hoping I don't have to recreate the workspace or the calendar since it is stuffed full of items. This is for my Board of Directors' site.As always thanks for the help!
January 19th, 2009 10:51am

Have you had the chance to check the event log? Also check the Timer Jobs in central admin for a stuck job.Jeff DeVerterBlog: http://www.social-point.comjeff.deverter@rackspace.com
Free Windows Admin Tool Kit Click here and download it now
January 19th, 2009 2:38pm

I haven't but will do that now. I'm starting to think that my backup from DEV and restore to PROD is the root cause of this. If that's the error what is the most effective way to move something or is it better just to do all developmental work in production with the site being restricted from other viewers?
January 19th, 2009 3:00pm

Event log is showing errors 6398 and 6482.6398 Complete: The Execute method of job definition Microsoft.Office.Server.Search.Administration.IndexingScheduleJobDefinition (ID 20602454-6a69-4c54-82ad-8ef2de00afdc) threw an exception. More information is included below. Retrieving the COM class factory for component with CLSID {3D42CCB1-4665-4620-92A3-478F47389230} failed due to the following error: 80070005.6482 Complete: Application Server Administration job failed for service instance Microsoft.Office.Server.Search.Administration.SearchServiceInstance (cc70f397-9cd2-479e-8c82-57092d32d7c4). Reason: Retrieving the COM class factory for component with CLSID {3D42CCB1-4665-4620-92A3-478F47389230} failed due to the following error: 80070005. Techinal Support Details: System.UnauthorizedAccessException: Retrieving the COM class factory for component with CLSID {3D42CCB1-4665-4620-92A3-478F47389230} failed due to the following error: 80070005. at System.Runtime.Remoting.RemotingServices.AllocateUninitializedObject(RuntimeType objectType) at System.Runtime.Remoting.RemotingServices.AllocateUninitializedObject(Type objectType) at System.Runtime.Remoting.Activation.ActivationServices.CreateInstance(Type serverType) at System.Runtime.Remoting.Activation.ActivationServices.IsCurrentContextOK(Type serverType, Object[] props, Boolean bNewObj) at Microsoft.Office.Server.Search.Administration.Gatherer.get_AdminObject() at Microsoft.Office.Server.Search.Administration.Gatherer.ProvisionGlobalProperties() at Microsoft.Office.Server.Search.Administration.SearchServiceInstance.Synchronize() at Microsoft.Office.Server.Administration.ApplicationServerJob.ProvisionLocalSharedServiceInstances(Boolean isAdministrationServiceJob) I have made sure I have all updates, SP's, etc. I also tried KB 923028 & 946517 to no avail. THanks again for the help.
Free Windows Admin Tool Kit Click here and download it now
January 19th, 2009 5:48pm

Any expert advice on the above error? It's happening every 2 minutes.
January 20th, 2009 2:45pm

Hello,This might be of interest:http://www.computerperformance.co.uk/Logon/code/code_80070005.htmGood luck!Andy
Free Windows Admin Tool Kit Click here and download it now
January 20th, 2009 3:18pm

Hi, I think it is the issue of password Synchronization with the Search Service accounts. Please try to follow the KB 934838 to reset the password on the MOSS 2007: How to change the passwords for service accounts in SharePoint Server 2007 and in Windows SharePoint Services 3.0: http://support.microsoft.com/default.aspx?scid=kb;EN-US;934838 Hope it helps.Xue-Mei Chang
January 23rd, 2009 2:58am

Okay, I have cleared all errors from the event log and applied all possible updates. However I'm still having my original problem when trying to link a new calendar event to an existing meeting workspace. Again the workspace isn't found which doesn't allow you to link the new event to the workspace. Does anyone have any suggestions? I really don't want to have to recreate the workspace and repopulate it with all of the data that has already been added. This is especially a burden since you can't save a meeting workspace with the content! Ugh!
Free Windows Admin Tool Kit Click here and download it now
January 29th, 2009 12:55pm

Hello!We also do have the same issue and no clue of why it went this way. Does anyone have a solution for this out there, please?
March 20th, 2009 8:07am

Is there a way to include content when saving workspace (e.g. meeting workspace) as template?I don'twant torecreate some lists when creating a new meeting workspace. Any ideas?
Free Windows Admin Tool Kit Click here and download it now
June 2nd, 2009 9:26am

Hi, Were you able to resolve this issue? We're also experiencing this behavior now. Thanks, Frank
August 6th, 2009 5:08am

Hi, we are experiencing this same problem, anybody found a solution?Regards,Fabiano
Free Windows Admin Tool Kit Click here and download it now
August 24th, 2009 12:39pm

It is related to site permissions somehow. I found that if you provide a user with full control access to the MW it appears in the "Link to an existing Meeting Workspace " drop down list.
August 24th, 2009 5:59pm

OK, did some more testing. I have two comments to this issue: This is probably a permissions issue. You need at least the Site Permission "Create Subsites". By default, the permission level "Full Control" is the only one that has this enabled. The permission level "Design" or "Contribute" has not this enabled. So, if create an event in a Calendar list, all you need is "Contribute" rights. But if you check to use a Meeting Workspace for the new event, and you try to create a new Meeting Workspace site, you will get Access Denied. You will, however get access to link to an existing one. Question: your "Board of Director's" site, is this based on the default Meeting Workspace site definition, or is it a customized site definition? If it's customized, then this is my first guess as to why this site does not appear in the drop down list of existing Meeting Workspaces. If, however, it's based on the default, it might be a bug related to the Backup and Restore from DEV to PROD. You might want to give Gary Lapointe's STSADM Extensions a try, and see if these will help you. Check them out on his blog: http://stsadm.blogspot.com/. Regards, Frank-Ove
Free Windows Admin Tool Kit Click here and download it now
August 25th, 2009 3:30am

Unfortunately, my problem is not related to permissions (the user trying to link the MW has full control on it).Also, the problem occurred at some point in time: before, the site appeared in the drop down of existing workspaces. Apparently, no particular modification to the site/permissions had been done when the problem first occurred.I also tried an "stsadm export" and then "import" on a different site. Before the import, the new site appeared in the drop down.After the import and a "reset site definition", the new site disappeared from the drop down. Also, all meeting dates appeared twice in the date navigator.Any other suggestions?Ah, btw, mine is a recurring meeting workspace.Regards,Fabiano
August 25th, 2009 4:35am

This reply might come a bit late, but i found out that if you have a meeting that use "Reccurence" "Make this a repeating event" then you can't use the meeting workspace for any new meeting items and you have to create a new meeting workspace. If you delete the meeting with reccurence then you should be able to use the workspace again with new meeting items. Don't know if this is a bug or by design by Microsoft.RegardsTomas
Free Windows Admin Tool Kit Click here and download it now
February 10th, 2010 3:21am

Frank-Ove,I have a similar issue but your solution did not work. I created a new permission with Add/Edit/Delete on lists and 'Create Subsites' included and assigned that permission to the user on the meeting workspace. But still, 'Link to an existing meeting workspace' option is not avialble to the user. I did more testing by giving 'Full Control' permission and then it showed up. But I do not want to give 'Full Control' access to the user. What is the minimum set of permissions I can assign to have the "Link to an existing meeting workspace" option available for the user ? Thanksvmrao
March 4th, 2010 3:18pm

Hi vmrao, I'm not 100% sure you have set up the permissions correctly. In the site where you want the users to create items in lists and link to a meeting workspace, the permissions are needed here. Have you by chance created a Meeting workspace, and then given the users "Create Subsites" permissions on that site? Because that will not do them any good... :-)
Free Windows Admin Tool Kit Click here and download it now
March 5th, 2010 1:09pm

This reply might come a bit late, but i found out that if you have a meeting that use "Reccurence" "Make this a repeating event" then you can't use the meeting workspace for any new meeting items and you have to create a new meeting workspace. If you delete the meeting with reccurence then you should be able to use the workspace again with new meeting items. Don't know if this is a bug or by design by Microsoft. Regards Tomas I believe this to be the cause - reoccurring meetings can not be used to connect to ... at least I am seeing the exact same error
June 14th, 2012 2:37pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics