Lenovo T61 AMT issue
I'm having trouble configuring AMT on my new SCCM 2007 SP1 install - maybe I'm just doing it wrong, but I thought I would see if anyone had any tips. I have a new, single site SCCM 2007 SP1 install, in native mode, with the OOB role installed. Certificates are correctly generated and installed (at least, I'm not seeing any cert related errors, and native mode communications work perfectly). My T61 is running AMT 2.6 (upgraded the firmware) so I installed the WsMAN translator, which logs as correctly installed when the SCCM server starts up. I've gone into the AMT BIOS and changed the password from default (I'm looking to provision in-band) and configured the AMT server IP and port (tried both 16992 and 9971...not clear on which to use) as well as name and domain for the client itself. I added a discovery account with the correct new password to SCCM. When I run a management controller discovery for the client in SCCM, nothing happens. Nothing even gets logged, as far as success or failure. It turns out I have an established connection from server to client on 16992 (I can see it in netstat) but nothing further happens. The connection never seems to disconnect either...I'm seeing it right now, about half an hour from the last discovery attempt. I do notice that when I boot my client, the AMT status is reported as disabled, even though I've enabled it in BIOS and the hardware is detected in Windows, with drivers and everything properly installed. Should it show disabled until it gets provisioned, or is this one of my issues? I would think it's working properly if the ports are available for connection... If there is a failure somewhere, should I be seeing some kind of incorrect password, could not communicate, invalid certificate...something along those lines? I get absolutely zero feeback from any server side logs, but there is a line in my client side "oobmgmt.log": CAMTProvisionEndpoint::GetProvisionSettings: GetObject() failed: 80041002 This occurs on every boot sequence for the client, not on every management controller discovery attempt. Does anyone have any tips? Anyone had any success with the T61 and AMT? I'm not 100% hung up on making this work, I'm just playing with new functionality. But it sure would be a nice to have feature. Thanks, Andrew
June 23rd, 2008 7:22pm

I'm seeing this same error on a Dell 755 running AMT 3.2.1. Just started investigating.
Free Windows Admin Tool Kit Click here and download it now
July 2nd, 2008 3:40pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics