Issues following Migration 2007 to 2010

HI

I have migrated all my mail and services now to a MSX 2010. All is working . I have no need for Public Folders in the new environment so I moved the OAB to the new server and removed the "Use Public Folder" tick box. I removed replicas and public folders before the uninstall.

I have uninstalled the MSX 2007, however the BPA is giving to Critical warnings

1) Site folder server deleted

2) The offline address book site folder staore was deleted.

Can I correct these to get a clean BPA report. The resolutions in the BPA seem outdated ?

May 27th, 2015 12:49pm

Did you remove the setting on all your mailbox databases that selected a Public Folder Database?  For full steps on removing the last public folder database in your organization, see the following:  https://technet.microsoft.com/en-us/library/dd876883(v=exchg.141).aspx

This article may say to perform the steps on an Exchange 2010 server or public folder database - if you don't have a public folder database on Exchange 2010, do it on your last Exchange 2007 server/public folder database.

Free Windows Admin Tool Kit Click here and download it now
May 27th, 2015 1:56pm

No because I didn't create a Public Folder Database in the 2010, I didn't see if there was any references. What would be the best steps now the MSX2007 has been uninstalled.

Tony

May 27th, 2015 2:26pm

Go through your system and find where your old public folder database was referenced.  Remove those references.  The primary place will be your mailbox databases (Get-MailboxDatabase | Fl Name, PublicFolderDatabase).  Other places I've seen them are in mailboxes themselves - your event logs should show where they're trying to find them.  I don't envy you, since this work is tedious, since some references are obscure.
Free Windows Admin Tool Kit Click here and download it now
May 27th, 2015 2:53pm

The Get-MailboxDatabase cmdlet returns \configuration\deleted items\........ Would you advise deleting that reference or perhaps making a new public folder and changing the attribute to move it to the New PF ?

Tony

May 27th, 2015 3:07pm

Yup, that's what I expected you would see there.  I was able to delete the reference in my organization.  I think I used ADSIEdit, but there aren't thousands of mailbox databases.
Free Windows Admin Tool Kit Click here and download it now
May 27th, 2015 3:15pm

Thanks Will

How would I find other references.

There are no errors in event logs, some warnings to correct the location \configuration\deleted items.... as soon as possible. Only the BPA throws the full error

Tony

May 27th, 2015 4:54pm

Hi Tony,

Thank you for your question.

 For Site folder server deleted, we could refer to the following link:

https://technet.microsoft.com/en-us/library/aa996485(v=exchg.80).aspx

For The offline address book site folder store was deleted, we could refer to the following link:

https://technet.microsoft.com/en-us/library/aa997118(v=exchg.80).aspx

If there are any questions regarding this issue, please be free to let me know.

Best Regard,

Jim

Free Windows Admin Tool Kit Click here and download it now
May 28th, 2015 1:59am

Jim

I have seen these but I have no PF's on my new server to relocate the references

Tony

May 28th, 2015 3:26am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics